AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hello all, I just bought this Kuro NiB and loving every second of it(upgraded from an old tube TV). Anyway, after setting it up and watching a couple things I went around back to check the heat levels. I was quite surprised as to how not hot it was, but I noticed an issue. The small fan mounted on the inside of the TV wasn't spinning at all.


I dismissed it as not being hot so i watched something else and went back and checked again, and not spinning. Is this normal, i figured that the fan would be running most of the time to keep it cool.


Anyone have some insight to this? or need additional information let me know ill be happy to oblige.


And by the way keep up all the good work in these forums! they are quite helpful
 

·
Registered
Joined
·
2,321 Posts
The temperature trigger point for the fans (there should be several, not just one) to operate is very high.


I'd be much more concerned if the fans did come on.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Okay that makes me feel better, would you happen to know the location of the other fans, i just saw the one on the top left of the TV(viewing from the front)
 

·
Registered
Joined
·
920 Posts

Quote:
Originally Posted by mourningstar625 /forum/post/18310192


Okay that makes me feel better, would you happen to know the location of the other fans, i just saw the one on the top left of the TV(viewing from the front)

There is another fan in the lower right corner (Viewing from the front)
 

·
Registered
Joined
·
920 Posts
Here are some pictures of the four corners of the PRO-101FD

They show where the two fans are located.

Upper right corner (Fan #1)


Lower left corner (Fan #2)


Upper left corner


Lower right corner




 
1 - 5 of 5 Posts
Top