AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a pioneer plasma tv with a PDP R04e media receiver. I am trying to connect that to an HDMI device without much success. I have enable the HDMI connection on input 3 and tried with both a PS3 and sony blu-ray player. I know both devices work as when attaching them to newer tvs the picture and sound is fine. Please can anyone help ?
 

·
Registered
Joined
·
1 Posts

Quote:
Originally Posted by simonchesh /forum/post/18208403


I have a pioneer plasma tv with a PDP R04e media receiver. I am trying to connect that to an HDMI device without much success. I have enable the HDMI connection on input 3 and tried with both a PS3 and sony blu-ray player. I know both devices work as when attaching them to newer tvs the picture and sound is fine. Please can anyone help ?

Sorry for bringing this back but Google led me to it!


I'm bringing it back with the hope that someone can help please?!


We have a Pioneer Plasma TV Media Reciever PDP-R04E (bought in 2003) which is apparently HDMI compatible but trying to connect a Sky HD box having no luck.


The hand book says that the HDMI is auto disabled at the factory and needs to be enabled but the option on the TV menu is greyed out and it cannot be selected.


Like the old post said, connecting HDMI to a newer TV does work.


Any ideas would be much appreciated.


Many thanks in anticipation.


Rob
 

·
Registered
Joined
·
1 Posts
Rob,


I'm also ressurecting this post in hope of help!


I purchased a Pioneer TV with PDP-R04E media receiver and can't get the HDMI port to function. Again, my bluray player works on other TVs. I also had the HDMI option in the menu greyed out, but figured out that I had to have the TV on Input 3 before the option became active. I then enabled HDMI, but alas my tv still shows no picture.


This really annoys me as I purchased this in 2003 at a cost of nearly 4 grand, didn't use the HDMI until now and then it doesn't even work. Very, very dissapointing.


Did you find any solution?


Regards,


Blackstone.
 

·
Registered
Joined
·
1 Posts
i have the same problem but my hdmi has worked since i got it in 2003 until a few weeks ago it then decided that it was no longer a hdmi compatible display & ceased to see my sky hd box

it appears that the pioneer has trouble with the copy protection on the hdmi connection so it refuses to shake hands with a connecting device

some devices allow you to turn of this copy prevention nonsense in the menu this has worked for me with two receiver's but not with another

i have solved this my purchasing a hdfury2 got it on ebay this converts hdmi to component so i can use component input on the Media box .this works well very good picture quality
 

·
Registered
Joined
·
1 Posts
Hi, I know this is a rather old post but the answer may be as follows: Just wait for the 'handshake' to finish.

I had the same problem with this media receiver and a Sky box. In the end I sat there wondering what to try next when it suddenly started working. It always takes around 40 seconds of blue screen before the handshake completes, but it does get there.
 

·
Registered
Joined
·
1 Posts
Same problem here, since having connected a Denon dvd-2500bt. IT used to work properly, but not anymore. Everthing else works in HD (topfield sattellite) Cisco cable, but not the Denon, even not when directly conneced to HDMI
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top