AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Banned
Joined
·
1,400 Posts
Discussion Starter #1
So, we are all busting our ass trying to figure out how to get into the service menu and how it differs from the 503. So I got the info for us. It is identical to the 503, we just are all too stupid to see what we were doing wrong. First: turn off the plasma, wait until the red light stops flashing. Hit MENU/SET/POWER, within 3 seconds and a menu will appear. If you don't see the menu, do it again until you do..it will work. Now is where the fun begins.


Hit the MUTING button repeatedly...ahhh Until you see COLOR DETERMINATION. When you see that, hit the down arrow 3 times until you see INTEGRATOR MODE. The mode is defaulted to LOCK and you want to UNLOCK it to get into the goodies. After it is unlocked, you must turn off the power via the remote. Again, wait for the red light to stop flashing and now hit MENU/POWER and the integrator mode pops up. Use the INPUT button to configure the input(s) you want. If DVI is connected, all you an configure is DVI, otherwise all modes can be adjusted. I used Michael M's settings from Kevin Miller as a beginning. Haven't viewed the image yet, I just wanted to post. Any questions just ask. Don't be afraid, every setting has a default reset and I wrote down the factory settings on EVERYTHING before I started so you can just ask me for them. Eric
 

·
Registered
Joined
·
925 Posts
you da man, bee.


doody.
 

·
Registered
Joined
·
1,570 Posts
Hi Eric,

Thanks for the info. One question: is there a way to adjust the zoom mode cropping of the top and bottom of the picture? I find the zoom mode to be extra aggressive in cropping the image. I really like the WIDE mode for cable picture though.
 

·
Banned
Joined
·
1,400 Posts
Discussion Starter #4
MAB: I have no idea. I suppose by moving the image up and down using the V and H shift, you could custom tailor the picture to look a certain way when you zoom it but, I really am just guessing.
 

·
Super Moderator
Joined
·
21,378 Posts
Thanks Eric- I have been trying to do this since I got the display!


Mark
 

·
Registered
Joined
·
241 Posts
Holy cow Eric - you ROCK!! First thing I did was turn orbiter mode on. Now I've got a ton of settings to fiddle with - thanks!!
 

·
Registered
Joined
·
222 Posts
Thanks for the info on getting into the integrator menus, though for some of us it may just make us dangerous.


So I got into the Integrator menu and changed the picture and white balance settings. Now, a couple of questions.


Have folks been touching any of the other settings? For example:


1. 1080i or 1035i?


2. Any changes to the "option" submenu? There are some pretty interesting looking screens if you scroll down to the bottom. My temp setting arrow is way to the left in the "green" section. Where have you guys set yours?


Once I made the changes in the Integrator menu, everything in the standard menu went back to defaults. Now my Temp is back to "Middle". Should I leave it there? I would think once you start monkeying with the integrator settings, you should ignore the standard menu options, right?


Lastly, I saw some settings from sdf777 (MUCHAS GRACIAS!) and went ahead and put them into mine. It looks pretty good, though I'm sure each of these units is different, right? Can others post what they got from their own calibrations?


TIA,


Greg
 

·
Registered
Joined
·
25 Posts
People, I used Ericbee's combination on my 503HDE.

The keys are a little different (menu-->ENTER-->0 )

But I get into this menu with blue letters wich has like "3.3v" settings

There are RGB settings but it says like:


" MNTR R HIGH1"

" MNTR G HIGH1"


And so on and so on..it looks nothing like the integrator menu..and it doesn't say integrator menu.


So, what am I doing wrong?


Any suggestions


Thx,


E.
 

·
Registered
Joined
·
569 Posts
Erwin - what happens when you press MENU for 1 second followed by POWER for 1 second from a powered-off start? That works for me on the 503CMX. There is no need to do Eric's "unlock" procedure, since my 503 was in the UNLOCK mode by default.


Anyway - I can't find a way to set the POWER mode to Mode 2 for Computer DVI and Mode 1 for the others. There is a Color Mode that is called Mode 1 and Mode 2 but that is obviosuly different. Even though there are menus for the various inputs, except for color, brightness, etc - a change in one menu carries over to the other inputs - so what is the purpose of having these in the intergrator menu to begin with?


The HDTV mode of 1035i vs 1080i has me wondering too, Greg. I've convinced myself that 1080i looks slightly better, but I'm afraid to change it since the unit comes with 1035i as default. Also, you are correct that general user settings are defaulted back to original, even if you've made no changes in the integrator menus, so I had to reset these to my liking.PlasMAN
 

·
Registered
Joined
·
222 Posts
I tried changing from 1035 to 1080 and the only change I noticed was a slight shift vertically in the picture. I've had it in 1080 ever since, because it appears there is more information on the screen. This is totally opinion, of course.


Does anyone know why the default is 1035? Anyone know what the differences ought to be and why?


As far as changing settings in the general user menu, I was afraid changing anything there would screw up the painstaking settings derived from the calibration. Doesn't that defeat the purpose of the whole ISF thing? Or is it ike fine tuning?


Also, should I change the temperature setting in the general user menu? I had it on mid-high before going into the integrator menu reset everything to defaults.


Greg
 

·
Registered
Joined
·
1,948 Posts
i remember something about a Japanese HD standard that was 1035i; that maybe close enough to work for our standard of 1080i, but not exactly right on.

Perhaps someone with more tech knowledge can comment?
 

·
Registered
Joined
·
310 Posts
1035i is the Japanese HD standard - I believe it's also called MUSE - or maybe I'm way off.


anyhoo - hats off to Eric
 

·
Oppo Beta Group
Joined
·
11,618 Posts
Does anyone know how to get to the service menu on the Pioneer 505HD?


Thanks,


Rich
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top