AVS Forum banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #1 ·
My 433 gives out a beautiful picture but all of us are here to get the best out of our displays and this is where my frustration comes from.The sharpness controls in either the regular menu or the integrator with two of them have no effect on the picture(at least to my eyes).Why would Pioneer have a control that if you set to +7 or -7 has no effect even though you are going through a 14 step adjustment?Using Avia calibration is no help since the graph doesn't move as you change the sharpness level.

Okay I realize the pq is great and I should forget about it but I'm always fooling with this setting in the hope I can figure it out.Ive frozen scenes on screen from DVD to change sharpness but this didnt help.

What are the sharpness settings most people use especially those that have had there sets professionally calibrated?Any input to relieve my frustration on this issue would be gratefully appreciated before i wear out the setting button.I have mine set to -6 for DVDs and -7 for sd cable but its based on nothing but pq instinct.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #2 ·
How do other plasma displays besides Pioneer handle sharpness controls?Are they sensitive to adjustment or is it just the nature of plasma to stay at one sharpness level with no visible change possible?
 

·
Registered
Joined
·
15,358 Posts
My Panny's sharpness control does produce visible sharpening of the picture, and it works quite well.


BTW, I have read that plasma sharpness controls tend to produce sharpening of the image with less egregious artifacting than the typical CRT display.


mattg3, do you have a sharpness control on your DVD player? I have one on mine and slightly prefer it to that of my plasma's, as it looks a bit more natural.


Rich H.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #4 ·
thanks Radar I hope a Pioneer person surfaces soon on this

Rich I don't think there is a sharpness control on the xp-50 outside of cinema one and two which seem to be adding unwanted things to the pq so I keep it at normal.thanks Rich
 

·
Registered
Joined
·
44 Posts
mattg3,


I have a 503CMX and as far as I can tell the sharpness setting has no effect on my unit either.


Are you trying to fix a problem, or just playing around?



Take care,

driver8
 

·
Registered
Joined
·
184 Posts
Nor on my 433.

I spent hours on my Sony TV w/ VE.

The plasma took 10 minutes start to finish - it looked good out of the box.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #7 ·
No real problem but i figure if pioneer put a control on the plasma it should do something.
 

·
Registered
Joined
·
794 Posts
Sharpness control does work on my ED Panny. The effect is clearly visible when using VE or Avia calibration patterns althought the scale is not linear. It is also clearly detectable when watching DVDs. Less so on Sat Tv.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #10 ·
Bill what did you end up setting your sharpness level to?I play with the level when I'm watching a DVD but leave it at -7 for sd cable since the signal is less than perfect to begin with and i don't want any noise sharpened.
 

·
Registered
Joined
·
344 Posts
Matt:


In Integrator mode, my settings are H Sharpness = 4, V Sharpness = 4. I believe the factory setting was 8. In regular menu mode, my sharpness settings are all at 0.


On a related topic: I think it was Jim Boden that wrote that you should make all of your base settings in Integrator mode with the regular menu mode settings all set to zero. That way, you can adjust the brightness, contrast, color, tint, sharpness, etc. for each source from the regular menu mode without changing your base settings, and can easily reset everything to zero in regular mode to get back to your base settings. What I did was first, have all regular menu mode settings at zero. Then I went in to Integrator mode and did my adjustments with Video Essentials so the new settings in Integrator mode became my base. So my Video Essentials settings remain a constant, and the regular menu mode becomes the "fine" tuning.
 

·
Registered
Joined
·
3,301 Posts
On or about page 150 of the Technical Manual there is a description of the inter-workings of the H. & V. Sharpness settings in the integrator mode and how it is affected by which input settings are being used. In addition, there is something about those adjustments are in addition to the standard menu settings.


I recommend you take a look there, as I don't recall the specifics.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #13 ·
thanks Brucer,I will as soon as I can.

Bill,I did use the integrator mode for everything but the contrast and sharpness since Avia didn't effect these settings so I just went to regular menu to change them since I figured I would be changing them around a bit and regular menu is easier to get into.how did you come up with -4 for sharpness in the integrator menu?
 

·
Registered
Joined
·
344 Posts
Basically the manual on page 151 says that any adjustment made to sharpness in the MENU mode will be added to both the H Sharp and V Sharp settings in INTEGRATOR mode (but we knew that). Also says that if you're inputting a PC signal into Inputs 1, 2, or 5 that you can not make adjustments to color, tint, H Sharp and V Sharp in INTEGRATOR mode.


Doesn't explain why we are experiencing no difference when we adjust either H Sharp and V Sharp in INTEGRATOR, or the Sharpness adjustment in MENU. Maybe Matt and I are missing something here, but what we're saying is that NO sharpness adjustment, whether in INTEGRATOR mode or in MENU mode has any affect on either the Video Essentials/Avia test pattern or on the detail in a source other than the test pattern.


Matt; Sounds like you did the same thing I did. I don't remember why I set the H and V Sharp settings to 4. Was no rhyme or reason to it - just arbitrary.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #15 ·
Bill, Pioneer owes us an explanation.Thanks for backing me up on this frustrating journey into figuring out this expensive toy
 

·
Registered
Joined
·
56 Posts
same hear on my 433 on reg feed.

but i think i see something on hd from + to -

but this is on a x box game.

sorry this is the only hd. i have as of yet.

lol
 

·
Registered
Joined
·
44 Posts
radarblip,


Good detective work! I think you could be right about the sharpness being disabled in S-video and Component. If I can find the HW I'll see if the sharpness has any effect if using composite.


By the way, while were on the subject of non-working controls, the Digital NR function doesn't seem to have any effect on a DVD image either. Have any of y'all tried to optimize the image with the Digital NR setting?


Thanks,

driver8
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter · #19 ·
Thanks Radar, now its starting to make sense.The only thing is with PioneerI dont see anything happening to the picture in my sd cable input when I change it either.
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top