AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
370 Posts
Discussion Starter · #1 ·
Recently I've noticed that my vsx-45tx is loosing its settings like channel rename and everything. I think its pretty much like its at factory reset. I can reset everything back up - cut it off and even unplug it for a few seconds and settings remain.


I've been having some work done on the house and suspect that the power has been cut off some during the day. I'm not sure but I think it could be that the battery or whatever that saves the settings is nearly gone. I hope its not a major problem to come. Right now it has lost its settings about 2 times in the past 3 months or so.


Does anyone know if the vsx-45tx has some kind of battery inside it that saves these settings? I'd rather know first before taking it apart and unhooking everything.


Anyway, I'd appreciate any enlightenment. Thanks!
 

·
Registered
Joined
·
1 Posts
Has anybody figured out the cause of this yet? I also have the same problem. After losing power for a few hours, all settings are restored to their factory defaults. Looking at the service manual, I see that there are 4 memory ICs on the DSP board (IC302 (SRAM), IC303 (SRAM), IC451 (SRAM), and IC471 (PPROM)). I imagine that the settings are stored in one of these. There are some nearby 47uF capacitors (C341 and C401). There is also a 3.3V power supply rail which supplies these ICs with a 100uF capacitor (C907). If one of these capacitors were bad, it could certainly cause this issue. Of course, any number of other issues could also be the culprit (e.g. a larger capacitor in the regulator circuit or another faulty component). Is there a special backup memory capacitor in this receiver? Thank you.
 
1 - 4 of 4 Posts
Top