AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter · #1 ·
Bought this from Amazon in august. I am having problem with sound. This first started with my direct tv hookup, using coponent for video and optical cable for sound through the DVR input. It worked at first but all of a sudden the sound was gone. I switched it to the CD-R input and the sound works. I switched it back to DVR input and still no sound. No big deal, so I switched back to the CD-R input. That was a couple months ago. Now, I'm having problems with my TV/SAT hdmi input. I am using this input for my WD media player. There is video but no sound. So, I decided to test the cable by switching it to the BLU-RAY hdmi input and the sound works. Also tested it on the DVD hdmi input and that works also. So, does anyone have any other suggestions to find out what the issue is before I contact amazon?
 

·
Registered
Joined
·
98 Posts
Quote:
Originally Posted by tienvg
Bought this from Amazon in august. I am having problem with sound. This first started with my direct tv hookup, using coponent for video and optical cable for sound through the DVR input. It worked at first but all of a sudden the sound was gone. I switched it to the CD-R input and the sound works. I switched it back to DVR input and still no sound. No big deal, so I switched back to the CD-R input. That was a couple months ago. Now, I'm having problems with my TV/SAT hdmi input. I am using this input for my WD media player. There is video but no sound. So, I decided to test the cable by switching it to the BLU-RAY hdmi input and the sound works. Also tested it on the DVD hdmi input and that works also. So, does anyone have any other suggestions to find out what the issue is before I contact amazon?
try doing a complete system reset on your 520.How to do this is in the manual by the specifications section.If that doesn`t help call amazon.
 

·
Registered
Joined
·
1 Posts
My old sub wolfer had the two exposed cables (Red/Black) but this has a plug in (RCA??) type.. I purchased the stereo adaptor and the cable with the red/black cable to cut and splice into my existing cable...but NOTHING works....


I have tested to make sure I have the cables connected correctly but NO SOUND...any techies out there to help
 

·
Registered
Joined
·
3,672 Posts
I'm just about to buy this amp for my parents. They just need the HDMI for the lip sync issue with their new Sharp Aquos TV(their old amp does not have optical/coax inputs). Unfortunately, the TV does not have an analog audio out....

They are just going to do 2 channel for now. HOW GOOD IS THIS RECEIVER??? (for a great price)....thanks!!
 

·
Registered
Joined
·
590 Posts
The connector for an FM antenna looks similar to an F coax connector, but is unthreaded. Are there adapters available to connect to a standard F connector?


Edit: I found some push-on to F adapters during an internet search. Tomorrow I'll see if the local Radio Shack carries them.


I can't understand why Samsung didn't use a threaded connector
 

·
Registered
Joined
·
26 Posts
Maybe i need to be educated on this receivers capabilities but i am havingn trouble with sound.


i am running hdmi from downstairs components via hdmi over cat 6 extender. from the extender directly to the projector I have sound (from the projectors mono speaker) and video. When i go from the extender to the receiver and then to the projector, i just get video and no sound.


Is there a compatibility issue?


Also, i noticed that the user manual says that i will need to run the hdmi to the display and then an audio feed back to the receiver in order to "listen to the sound of the TV over the receiver".... Can this unit not pull the sound out of the hdmi separately without running a cable back from the display? My projector does not have an audio out.


Thanks for any help!
 

·
Registered
Joined
·
590 Posts

Quote:
Originally Posted by mongofrye /forum/post/19676094


Maybe i need to be educated on this receivers capabilities but i am havingn trouble with sound.


i am running hdmi from downstairs components via hdmi over cat 6 extender. from the extender directly to the projector I have sound (from the projectors mono speaker) and video. When i go from the extender to the receiver and then to the projector, i just get video and no sound.


Is there a compatibility issue?


Also, i noticed that the user manual says that i will need to run the hdmi to the display and then an audio feed back to the receiver in order to "listen to the sound of the TV over the receiver".... Can this unit not pull the sound out of the hdmi separately without running a cable back from the display? My projector does not have an audio out.


Thanks for any help!

I can't help with the extender problem but think what the manual is referring to is the way to get audio via your receiver when receiving a signal via the TV's internal tuner, rather than from an external source.
 

·
Registered
Joined
·
590 Posts
I see that this thread has been dead for quite a while.


One of the HDMI inputs to my receiver died today
 

·
Registered
Joined
·
25 Posts

Quote:
Originally Posted by rdn  /t/1292630/pioneer-vsx-520-k#post_23276988


I see that this thread has been dead for quite a while.


One of the HDMI inputs to my receiver died today

Which input? My input marked DVD seems to be bad.


I'm not sure if my xbox killed it or it knocked out my xbox's hdmi port. However, nothing works on that port in the reciver and I can't get the xbox to work any other TV or input either. Even reset the xbox. It could just all be coincidence.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top