AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
I just hooked up a Pioneer VSX-521. My Panasonic Blu-Ray player is hooked to it via HDMI, and the receiver is connected to my TV (an Insignia) via HDMI. Previously I had had the Blu-Ray hooked straight to the TV, also via HDMI. I am noticing much more "noise" in my picture when viewing blurays now. Its mostly little black spots that tend to be congregated near each other, not just spread randomly around the screen. I have noticed it on three separate movies now (Star Trek, Italian Job, and Sherlock Holmes if it matters) and I had never noticed this noise before. Is it possible that the receiver is introducing this noise or is it more likely that I just wasn't noticing it before? I don't think it is the cables because I used to use one for the bluray player and the other for my xbox and I never noticed the noise before. The only new variable is the receiver (and speakers, but I doubt they are interfering with the picture).


Is this a known problem with Pioneer receivers? Is mine just defective? Or am I inventing a problem where there likely isn't one?
 

·
Registered
Joined
·
24 Posts
So I had a similar problem with my new VSX-52 hooked up to a Kuro display. I have a 25' HDMI cable and thought maybe that was the problem. Either way if I turn off the video processing or explicitly set it to something like 1080/24p then it fixed the problem. Would love to know if mine is defective as well though.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #4 ·
Stattico, I had to change the picture settings on my tv and bluray player. I had to up the noise filters to high on both and now the problem is gone. I don't know why I had to change these setting after setting up the receiver but now that I have the noise filters on both my devices set to high there is no more noise.
 

·
Registered
Joined
·
5 Posts
I have this exact same issue. Little black dots all over the screen, they move around but seem to gravitate mostly to the outline of characters of objects onscreen, especially moving things.


I've check the 2 HDMI cables by connecting them both inturn directly to the TV from the Blueray player, and the dots went away. I've got a new Samsung UN55D6000 LED TV and Samsung Blueray player. They work fine together, but when I connect them together through the Pioneer VSX-521-k receiver, the black specks appear.


Any help on this matter would be appreciated. I saw the other thread entries, but I've not managed to find any settings on my blueray or TV that would allow me to do the recommended things.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top