AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi everyone need some help please i just bought me a pioneer vsx-820 receiver for my house today and i am trying to get picture to show up on my 50 inch hdtv and can't seem to get it to work. now the setup i have is 1 video rca cable going from the video port on the back of my tv into the monitor out in the back of the receiver and a hdmi cable from my pc to one of the hdmi cable ports on the back of my receiver and same with my xbox 360 to.


now when i turn on the xbox i hear sound threw my receiver just dont see no picture on my tv i even try looking threw the menu on my tv to see if a hdmi option came up or any other option but nothing but my tv option which i have it set to now.
 

·
Registered
Joined
·
53 Posts
I just got this rcvr myself. I have a similar issue, but not entirely. I think I know the problem with your configuration though. If you have your computer and xbox connected via hdmi to your vsx-820, then you need the hdmi output sent to your tv, not an rca cable. You need the rca cable on monitor out for the OSD to be visible. The vsx-820 won't transcode component or composite to hdmi and vice versa. You pretty much need to stick with the same cabling, at least that is my understanding.


Let me know if that works for you, particularly with your PC. I have a dell zino to the vsx-820 via hdmi and then vsx-820 to sony rptv via hdmi. I am losing the video every time the pc switches modes, eg between media center and the pc desktop. My tv will show video mode not supported message. I looked up the supported modes in the manual and set my zino accordingly. I'm not sure why I'm losing the video.


Good luck and let me know if that works for you.
 

·
Premium Member
Joined
·
93,281 Posts
shadowm891 - as yrless11 notes, there is no HDMI-->analog down conversion by an AVR so you'll need to connect either an HDMI or DVI cable from the 820 to the TV or connect the same video cable connection used from the 820 to the TV to your source devices.



yrless11 - PC's sometimes don't play nice with AVR connections. Make sure the PC's video card has the latest firmware installed otherwise you may have to consider upgrading the video card or bypassing the AVR with a direct connect to the TV.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
well got picture had to run a hdmi cable from the hdmi out to my tv and a rca cable from the video out of my tv to my monitor out of my receiver. now for my pc i had to run video card of my pc to the bd hdmi port since its the only hdmi/dvi port but now i cant get sound
. for sound i took a splitter from the sound card and ran some rca cables from the back of that into the audio inport of bd and still no sound.
 

·
Registered
Joined
·
53 Posts
shadow> try using the signal sel button on the rcvr remote to see if you can get the sound. This will allow you to have the video via hdmi and sound via rca cables if that is how you have it setup. Sorry to hijack here a bit



jdsmoothie>thanks for the input. I have uninstalled/re-installed the ati ccc with latest drivers for my radeon hd 4250 card several times. I pulled my small vizio tv from the bedroom and plugged into that rather than my sony rptv. It works as it should. From what I can tell, I have an issue with the handshake between the rcvr and the tv or a signal mismatch. I do get unsupported signal type message on the tv. I'm thinking my options are hdmi splitter or new tv. It's not likely that I'll be able to upgrade the zino due to it's small form factor. I am probably going to post over in HTPC section to see if anyone there has any thoughts.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by yrless11 /forum/post/19557972


shadow> try using the signal sel button on the rcvr remote to see if you can get the sound. This will allow you to have the video via hdmi and sound via rca cables if that is how you have it setup. Sorry to hijack here a bit



jdsmoothie>thanks for the input. I have uninstalled/re-installed the ati ccc with latest drivers for my radeon hd 4250 card several times. I pulled my small vizio tv from the bedroom and plugged into that rather than my sony rptv. It works as it should. From what I can tell, I have an issue with the handshake between the rcvr and the tv or a signal mismatch. I do get unsupported signal type message on the tv. I'm thinking my options are hdmi splitter or new tv. It's not likely that I'll be able to upgrade the zino due to it's small form factor. I am probably going to post over in HTPC section to see if anyone there has any thoughts.

thx a lot man got it working now
now for my next problem how do i get my tv to work on my receiver i don't have cable or sat tv on it just normal tv so i just wanna hook my tv up to the receiver so i can get sound from the receiver and be able to switch channel with my receiver remote
 

·
Registered
Joined
·
53 Posts
feed you antenna line into your tv. You should have an audio out from the tv (use optical if you can)...run that to one of your rcvr inputs. then you just need to program your rcvr remote for your tv. You'll have to follow the instructions on that one as I've never done it. I have harmony remotes to run everything



Glad you have it up and running
 
1 - 8 of 8 Posts
Top