AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hello everyone,

The remote control function on my new Pioneer vsx-920 is malfunctioning; sometimes it will respond to the remote and other times it won't even though the remote is pointing straight at the receiver and has fresh batteries. Everything was working fine the first two days I used the receiver and I noticed I was able to use the remote from my Pioneer vsx-1015 for some functions on the 920 as well as the universal remote I used for the 1015. On the third day, the receiver stopped responding to all three remotes however the problem is intermittent. The first time it occurred I powered off the unit and turned it back on the with the power button on the unit and used the remote to increase the volume and it worked fine. I then tried to decrease the volume with the remote but the receiver did not respond. I tried several other functions including the power button on the remote with no luck. I then tried to perform various functions with the remote from my 1015 as well as the universal remote but again had no luck. I also unplugged the 920 and plugged it back in to reset it with no luck.


Rather than doing an exchange, I decided to buy a new 920 and return the malfunctioning 920 when I got the new unit. I just got the new 920 and set up on a table across the room from the malfunctioning unit and when I tried powering up the new unit with the broken 920s remote, both units powered up! Now the malfunctioning 920 seems to be working perfectly, responding to all remote functions using the remote that came with it. I'm still going to return it but I'm wondering if anybody has experienced this or anything similar with their Pioneer receivers. I know that for certain functions you must press the "Receiver" button first and I had been doing that from the very start.


Thanks!
 
1 - 1 of 1 Posts
Top