AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Pioneer VXS-94TXH not recognizing/sensing the remote.

250 Views 2 Replies 2 Participants Last post by  ShibaDog
My Pioneer VXS-94TXH will not sense the remote. I tried fresh batteries, unplug/replug to AC, new remote, reset the reciever and nothing seems to work. It's as if the receiver doesn't know the remote exists. Any suggestions?
1 - 3 of 3 Posts
At 13 years old, it's probably getting towards the end of its useful life. You seem to have tried most things? Have you taken the cover off the unit and cleaned all of the dust out of it? I'm sure after 13 years, that some dust has gotten into the internal components? If you have the ability, I'd also have a quick look at some of the solder joints, to see if they haven't dried out. If you are competent with a multi-meter, you could see of the internal remote control wiring connections in the AVR are working correctly. Apart from that, as I said, it just may be past its use-by-date, nothing lasts forever. I'm sure others will be able to give you some advice as well. Good luck.
Thanks Mark, Yeah, you are probably right about the age. I’ll try dusting it out and if that doesn’t work, I’ll donate it. It’s just been such an awesome receiver that I hate to give it up. But a good excuse to go shopping for a new one! 😀
  • Like
Reactions: 1
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.