AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Early morning 5/31/2 about 2:00AM noticed 53.1 showing up on my HD100 program guide. Previously scanned 43.1 on Antenna meter and did not even get a blip. Now getting ~77. It is not ideal and picture drops out but gives me something to work with. Wondering if WPGH increased their power output or due to weather change?


Kinda hoping the complaining of their initial low output paid off!


Jim:)
 

·
Registered
Joined
·
552 Posts
All kinds of strange things were happening last night. I was getting WTAE rock-solid, and I've never got more than a blip before. Also, I was getting strong signals on channels 28 and 31 -- no idea where they are. There was definitely a skip in the atmosphere.


Unfortunately, WPGH is showing a big fat zero right now. It might have suffered from the thunderstorms that moved through the area today.
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by Dave McWilliams
All kinds of strange things were happening last night. I was getting WTAE rock-solid, and I've never got more than a blip before. Also, I was getting strong signals on channels 28 and 31 -- no idea where they are. There was definitely a skip in the atmosphere.


Unfortunately, WPGH is showing a big fat zero right now. It might have suffered from the thunderstorms that moved through the area today.
When you say you were getting 28 and 31, was that in analog or digital?
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by roemerj
Early morning 5/31/2 about 2:00AM noticed 53.1 showing up on my HD100 program guide. Previously scanned 43.1 on Antenna meter and did not even get a blip. Now getting ~77. It is not ideal and picture drops out but gives me something to work with. Wondering if WPGH increased their power output or due to weather change?


Kinda hoping the complaining of their initial low output paid off!


Jim:)
Coincidentally, I rec'd a reply to my email of a few weeks back from the FCC Chairman.


Let us know if you're still getting a stronger signal today. Thanks...
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #5 ·
Unfortuanately when I arrived home Friday evening prior to the Thunderstorm or Macroburst I had no signal at all for WPGH. Been checking throughout weekend and nothing at all.
 

·
Registered
Joined
·
552 Posts
So much for my storm damage theory. Actually, that's probably better than if something got seriously damaged during the storm. Who knows how long they'd be down then.
 

·
Registered
Joined
·
552 Posts
WPGH is back up and it's definitely at a much higher power. I'm getting a solid signal in Beaver Co.. WCWB (the WB network) is still a no-go, unfortunately.
 

·
Registered
Joined
·
838 Posts
Yep it's around 94% here where it used to be 84. Still can't get WCWB either, I hope they bump that up too. But they still need to get with the program on the 16:9 programming; not that there is any over the summer, but by the fall they need to have it working.
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by roemerj



Blitzburgh, what was FCC reply?


Jim
Jim...it was a personal acknowledgement that they rec'd my email. I expected no more than that quite frankly. Regardless, the good news is that it was read and that Sinclair (owners of WPGH/WCWB) know it was as well.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top