AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Wondering if anyone else has had this problem:


I have a 42" Gateway plasma that's only about 9 months old...occasionally it'll dim to about 1/2 - 3/4 brightness while viewing. It'll sometimes go back to full brightness on its own, other times i have to turn it to an HDTV signal to make it bright again.


This doesn't happen ALL the time, and when it does it's not after having it on for several hours (so i don't think it's an over-heating issue).


I've already called Gateway, who told me to turn the hard-power switch off for an hour to 'reset' it.


Anyone else?


Thanks,

Fred
 

·
Super Moderator
Joined
·
21,698 Posts
some plasma displays have a powersaver mode that automatically dims the display if it senses a static image


there are some programs, such as Court TV that trigger this on some brands


not familiar with your model, but sometimes there is a menu setting to adjust/turn off the power saver mode- might be worth a try
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
thanks for the advice -i suggested that to the Gateway guy the other day and he told me the only power-save feature was for the on screen display. But i've noticed what you're saying on the muisic channels (they display a static image and the panel gets low) so I think you're on to something. It's odd that it's pick up a DVD movie or broadcast TV as a static image.


Thanks again!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top