AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

plasma tv displaying wrong signal in game

828 Views 15 Replies 2 Participants Last post by  kylebisme
I have my laptop with a 9800 gt connected to my pioneer plasma via hdmi. My plasma is only capable of displaying 1080i. When I am on my desktop the tv displays 1080i, but when I go into some games fullscreen, my tv will change to 1080p. The tv cannot display 1080p but it does it anyway. When I go back to the desktop it changes back to 1080i. How can I get my games to display 1080i and not 1080p.
1 - 16 of 16 Posts
So, just to be clear, when you go into game, the plasma looses picture? If so, how did you determing that it is swtiching to 1080p?
it doesnt loose picture, its just really choppy. My tv displays on the top right corner that the signal is 1080p.
Then your TV obviously does display 1080p, all newer Pioneer plasmas will. And in that case there is no reason for you to use 1080i, it won't make things any less choppy. However, switching to a lower resolution like 720p will make your games run smoother.
i bought my pioneer two years ago, it is not a kuro model. even if i change the resolution to 720p on my desktop, when I go into game the game changes it back to 1080p.
That is because you have to set the resolution in the game settings.
I understand that. My tvs max resolution is 1365x768 1080i. When I go in game and change the game resolution to the same thing, it displays it in 1080p. I am not able to change the 1080p in game to 1080i, 720p, or anything else, that is done from the nvidia control panel via the desktop.
What game are you referring to here and what resolution otpions does it show as avalible?
it does it only on certain games like crysis, red alert3, civilization 4, unreal tournament 3. but it doesnt do it in fallout3, left 4 dead, or sins of a solar empire. all these games show standard resolutions. they all support 1365x768.
Right, games that are more demanding will run slower, and hence you have to turn down your resolution or other options to speed them up. Again, try 720p in the games you are having trouble with and see how much that helps. 720p will be listed as 1280x720 in the game options. If that doesn't help enough, try something lower.
It doesnt matter what resolution I set, the tv still thinks it's 1080p whether it's 800x600 or 1600x1200. Changing the resolution of the game makes no difference. I cannot set a particular game to be any HD signal.
But is image still just as choppy when you turn the resolution down? That is what I was expecting to help you with when I suggested you try a lower resolution.

However, I do recommed you use a 16:9 resolution to match the aspect ratio of your display rather than any 4:3 resolutions like the ones you listed.

Also, what is the model number on your TV?
The games are still choppy with a lower resolution. But i dont think the resolution is the problem. I can run fallout 3 on high at 1365x768 fine, but my tv correctly views that game in 1080i. I dont know if its my video drivers or what. I tried older ones, but that didnt do anything.

the model number is PRO-1540HD

Originally Posted by gamer3999 /forum/post/15395035

I can run fallout 3 on high at 1365x768 fine, but my tv correctly views that game in 1080i.

This doesn't make any sense. 1080i means 1920x1080 interlaced, while 1365x768 is an entirely different resolution.

Regardless, that is a very nice plasma you have there, and it supports 1080p input though HDMI, 1080p meaning 1920x1080 progressive.
i did not know that my tv could do that. However, even though it supports 1080p through hdmi, games are still laggy no matter what resolution they are set on. This is why I want them to be 1080i, but there is not way I can do that.
There is ways to do that, but it won't make the game any less laggy.
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.