AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I have downloaded some audio files in DTS and Dolby Digital and I want to play it without burning it on a CDR first.


I use the following equipment:


* Terratec Aureon Space 7.1 soundcard

(digital output + 8 analoge outputs)

* Denon 3803 A/V receiver

* AMD Anthlon 2000 XP processor (running at 1,66 GHZ)

* MSI KT3 ULTRA 2 motherboard

* 512 MB



I use the digital Toslink output from my soundcard and a digtital Toslink input of my receiver.


When I play such a file by using Windows Media Player (version 9) I can hear just fractions of the file but no fluid sound. There are gaps between. The receiver recognizes the file as DD or DTS but it seems there is no constant stream of bits to decode. The DD or DTS light on my receiver flashes.

Maybe I have to check some options or some other manipulations with my soundcard, software player or my receiver.


I"ve tried the same with WINAMP 3, but the result is the same.


I have also tried by using WINDVD Platinum. In the options I explicit checked for output by s/pdif but in this case I can only hear noise.



I'll tweaked my PC and it has never run so quick as today.


Is it a buffering problem? Is it a processor usage problem?

When playing a DTS or DD file I have checked in the taskmanager the processor usage. Both Windows Media Player and Winamp 3 use up to maximum 7 %.


Maybe someone have cheched this out and can help me with this.


I"ll apperciate to here some answers here.


Thanks already


KRIS

Belgium
 

·
Registered
Joined
·
1,979 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by helzerr
Welcome to the forum, Kris! :D


You have to bypass Windows K-Mixer and make certain your sound card is at the same rate as the files you're playing. Try Winamp 2.9 from http://classic.winamp.com and the Kernel Streaming output plugin from http://www.cs.indiana.edu/~cshei/out_ks.dll or Foobar2000 in Kernel Streaming mode from http://foobar2000.hydrogenaudio.org .


You may also want to try searching here for ASIO, Kernel Streaming, and K-Mixer to get a better idea of whats going on.


I've used first FOOBAR 2000 and did some settings in the preferences. And yes!

Finally I get great awesome sound trough my speakers. Very smooth without any gap.


But unfortunally I also tried Winamp 2.9 and the kernel streaming plugin, but Winamp crashes on this. Is there no other possibility? In FOOBAR 2000 I use directsound and I've checked in the output section the 24 bit fixed-point post-processing. I can't find such a setting in WINAMP 2.9.

I can't see any settings in Winamp for bitrate or bithdepth at all.


By the way my soundcard: Terratec Aureon Space 7.1 supports ASIO.



What am I doing wrong in Winamp?



Thanks for the help



Kris

Belgium
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #4 ·
Quote:
Originally posted by w8andc

But unfortunally I also tried Winamp 2.9 and the kernel streaming plugin, but Winamp crashes on this.

By the way my soundcard: Terratec Aureon Space 7.1 supports ASIO.

[/b]


Don't ask me how and why, but when I again tried Winamp 2.9 with the Kernel Streaming plugin all works suddenly very well without any problem.


I can play DTS and DD encoded files very smooth with my Denon 3803 A/V receiver.


Initially when I tried Winamp with kernel streaming plugin yesterday I got that error window to send an error report to Microsoft. Winamp closes automatically.


At the end I have changed today a few settings. Does the Nullsoft Module Decoder maybe has some effect. That's the only place where you can set bitrate frequency and bithdepth so far I can see?

That's something I like to know.


Now I can use Winamp and Foobar 2000.



So again many many thanks for helping me.



Kris
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top