AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
Hi all,


I have my Xbox connected to my Anthem D2 via HDMI. Everything is working fine.


However, whenever I try to play audio files, sent via WMP 11 Connect, the Xbox is not sending them in PCM 2.0 format, but rather 5.1 format. The next effect is that I'm only getting stereo sound from my mains and nothing from the rest of my speakers, since the D2 thinks it's getting a multichannel signal.


If it were to receive a 2.0 signal, then it would be able to apply its processing to send the signal through all of my speakers.


Anyone find a way to work around this?


Thanks,

Dave
 

·
Registered
Joined
·
2,461 Posts
Yup!

A lot of folks hook up the 360's analog stereo output to a different input in the receiver (it runs in parallel to the surround sound output). So you use the digital input for gaming and video and the analog for music.
 

·
Registered
Joined
·
78 Posts

Quote:
Originally Posted by davidhoenig /forum/post/15481359


Hi all,


I have my Xbox connected to my Anthem D2 via HDMI. Everything is working fine.


However, whenever I try to play audio files, sent via WMP 11 Connect, the Xbox is not sending them in PCM 2.0 format, but rather 5.1 format. The next effect is that I'm only getting stereo sound from my mains and nothing from the rest of my speakers, since the D2 thinks it's getting a multichannel signal.


If it were to receive a 2.0 signal, then it would be able to apply its processing to send the signal through all of my speakers.


Anyone find a way to work around this?


Thanks,

Dave

I always wondered the exact same thing but never knew how to word the question in a post.


My solution now is to go into the audio options in the dashboard and change the digital output to Stereo whenever I want to stream music to my AVR.


It's a pain but it works.
 

·
Registered
Joined
·
1,498 Posts
I hate it when it does that. The other problem is that when it sends it as 5.1, it is lossily compressing the sound to encode it as Dolby Digital 5.1, rather than sending the untouched 44.1 KHz PCM that's on the CD. It's too annoying to keep changing the setting to Digital Stereo, so now I use other devices to play CDs.
 
1 - 4 of 4 Posts
Top