AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a p4 2.4 based system with gforce4 128meg card and powerDVD 4.0 XP. the quality of the playback is terrible. Jaggies, not smooth edges at all, my three year old computer and card do a better job, I cant seem to fix this, help ! I also have an NEC LT150z (jaggies on both monitor and projection) thanks in advance, Brad
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
I dont have any other software to try. I heard a while back that nvidia is comeing out with some software for there cards, I would be interested but cant find it anywhere (not even there site!) I am sure it is just a setting somewhere but where? windows? nvidia's settings? Power dvd?
 

·
Registered
Joined
·
509 Posts
What resolution are you sending to your projector?
 

·
Registered
Joined
·
509 Posts
Quote:
I dont have any other software to try.
You could download the trial version of WinDVD or other players.


I don't think there is any setting in the Geforce's control panel that could be causing what you are describing (I have a Gf3, so I could be wrong about your Gf4). On PowerDVD you could experiment with using different settings for using/not using hardware acceleration, deinterlace mode, etc., although I doubt any of these could result in the aliasing you're seeing.
 

·
Registered
Joined
·
6,653 Posts
What DVD are you playing? Video based DVDs will have major jaggies unless you set de-interlace to "force BOB". Film based DVDs should look much better on HTPCs (especially when set to "force weave").
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
I was useing Star Wars "The Phantom Menace" as mt test (looking at all the text in the opening sceen was easy to see the Jaggies!) what are these settings you speak of? where are they?

thanks

Brad
 

·
Registered
Joined
·
6,653 Posts
Depends on what SW player you are using....need more details on your PC setup. Look for de-interlace mode settings.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
well, here is what I have found out, this card has a "clone" setting so you can use both the digital (lcd flat screen) and analog monitors (standard vga connector) (in my case this is my projector) at the same time. unfortunately, when doing so I get the interlace problems I have described, when I changed it to just the analog monitor alone, (or just the digital monitor alone) whalla, no more problem. I just thought you might like to know that for future reference, thank you all for your efforts!

Brad
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top