AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
Hi everybody!


This is my HTPC-setup:


TV: Panasonic TH-P50VT20

graphic card: Zotac GeForce GT430

OS: Win Vista 32 Bit

drivers installed: 260.99


The TV is connected through HDMI to the HTPC.


I can't get the stereoscopic-options to show up in my nvidia preference panel like in this screenshot: http://i151.photobucket.com/albums/s...iaSettings.png


Does anybody have an idea why it doesn't show up? I'm not able to send a real 3D-signal to my TV.


Is it possible that the HDMI-cable isn't 1.4-compatibel? it's just a cheap no-name cable.


Greetings


MJFox
 

·
Registered
Joined
·
4,836 Posts
Did you install the stereo USB driver?
 

·
Registered
Joined
·
4,836 Posts
I feel your frustration. I had many similar problems.

That is why I don't use my VT20 anymore and decided to embrace checkerboard which Panisonic doesn't support.
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by almostinsane /forum/post/19597393


Try reinstalling the graphic drivers again.

I did that 3 times


I'm still not sure if I understand how it should work


what I want:

-) use Cyberlink PowerDVD 10 or Total Media Theatre 5 to play a Side-by-Side-MKV-File

-) let the HTPC tell the TV that it needs to activate 3D

-) view the file through the 3D-glasses provided with my Panasonic


what I don't want:

-) use 3D vision glasses from NVidia (since I don't own them)


what I'm already able to do:

-) play a side-by-side-MKV by any player (e.g. GOM-Player or Zoom-Player) in 2D-mode and tell the TV that it should switch to Side-by-Side-3D... the file is shown in 3D but of course the players OSD isn't readable


since I own a Geforece 430 (which supports HMDI 1.4) shouldn't a player like Total Media Theatre 5 tell the TV that it's sending a 3D image so the TV switches to 3D and doesn't screw up the players OSD?


Edit: also, do I need to turn on the stereoscopic feature in the NVIDIA preference panel to view a side-by-side-MKV in 3D or is it just for games?


Edit 2: I uninstalled the latest drivers and installed the drivers which came on CD... now I have the setup panel for stereoscopic images but when I try to activate it a wizard launches which wants to guide me through the setup of the NVIDIA-IR-device and NVIDIA-glasses... that's not what I want (or own!)


greetings


MJFox
 

·
Registered
Joined
·
4,199 Posts
Yes you need to turn on the stereoscopic setting to enable 3D Blu-ray with TMT 5. This isn't for side by side files, its for 3D blu-ray. 3D games require 3DTV Play or the nVidia 3D vision kit.


Side by side files don't really require anything as you have to manually enable 3D on your TV when you play them.
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #8 ·

Quote:
Originally Posted by almostinsane /forum/post/19599413


Yes you need to turn on the stereoscopic setting to enable 3D Blu-ray with TMT 5. This isn't for side by side files, its for 3D blu-ray.

then how do I enable it without having the nVidia 3D vision kit? the wizzard won't let me enable it when I don't finish the configuration of the vision kit


greetings


MJFox
 

·
Banned
Joined
·
1,170 Posts

Quote:
Originally Posted by MJFox /forum/post/19618633


then how do I enable it without having the nVidia 3D vision kit? the wizzard won't let me enable it when I don't finish the configuration of the vision kit


greetings


MJFox

I do not know about TMT 5 but on CyberLink PowerDVD 10 Mark II there are 3 options for HDMI 1.4: 1080p 24Hz, 720p 50Hz and 720p 60Hz.

And you need the latest nVidia driver.

Also download the nVidia 3D Vision Kit CD only, and install it and configure it as in discovery mode (anaglyph glasses only, for games)


Mathew Orman
 
1 - 9 of 9 Posts
Top