AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
I have been using my 3802 for 6 months now and starting from last week I have sound dropout while watching DVD via digital in.


While in DD, DPLII or Neo:6 (these are the three that I'd tried and all have the same problems, not sure at the moment about dts), the red "digital" indicator on the receiver turning on and off every few seconds, together with this the sound is off for upto 5 seconds, since this happen so frequent that makes watching movie nothing but impossible.


I have two DVD players connected to this receiver, one via optical other via coaxial. Both have the same problem.


Had tried the following but all without any help to the problem.

1. Auto detect is OFF;

2. switch the cable from optical to coaxial;

3. connect the optical to optical 2 and optical3;

4. reset the receiver by power off, holding "auto" + "pcm" then power on.


What else should I do? No connection added or removed, nothing had been changed on the receiver, so why is this happen now? Does it mean I have to send it back for repair :( ?


Could someone please help me? I hate to send it back, that's mean few weeks or months without movie :( :( :(


Thank you very much for your help.


Aidan
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #2 ·
One more thing:


The problem was first encountered by my gf while watching movie with her friend last week, would it be possible that she pressed some buttons on the remote accidentally that causes this problem? I have also notice one different, before when starting any movie, the receiver will stay in "Direct", then I have to pressed a button on remote to change it to DD, but now when the movie start, it will change to DD and then this problem happen.


Thank you very much once again.


Aidan
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top