AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Please Help this Disabled Veteran with his Phillips Hue!

596 Views 5 Replies 3 Participants Last post by  joe277
I am getting so frustrated with phillips Hue and I am desperate for help. The Hugh is a medical necessity for me due injuries sustained in the Marines. But so far it's hurting more than helping.

Here's the issue:

I hooked up the Hue bridge exactly as instructed. all lights on top showed connection and turned blue. I opened the app on my new Ipad Air and followed the instructions to a tee. But the app would not connect to the bridge. I would get this picture of a finger pushing the top connect button on the Bridge and ask if I wanted to cancel or retry. No matter which button I'd select though ("cancel" or "retry"), the picture would be stuck on the ipad and would not remove itself from the app until I close the app, remove the app from the active app screen (double clicking the round ipad button). Then I'd try again and get the same result. Here's the kicker though. My wife's iPhone (which she guards like Fort Knox) connected to the app on the first try with no issues at all.

So I went online, signed up for a phillips hue account and online connected just fine to the bridge. I can control online with my ipad (but of course online is severely limited compared to the app). I then tried connecting my buddies ipad and that wouldn't connect either.

I have checked and rechecked to make sure my wife's iPhone (which works) is connected to the same network and band as my ipad, and the bridge is connected to that network and band as well. Things I have tried: deleted the app (several times) and reinstalled, hooked the bridge up to another router (net gear single band), hooked it up to my Netgear duel band router (tried both bands); tried connecting the bridge up through my Netgear Dual Band Extenter (*****I should note that through all of these different connects, my wife's iPhone synced right up, so did my Mother-in-laws****); I've unplugged everything (Internet, Bridge, ect..) then re-plugged in everything; Ive hit the reset buttons on everything; I've shut down and restarted my ipad; I've reset my iPads settings; I've even tried plugging the bridge and routers up in different sequences. No luck

No matter what I do I can't get the Hugh app to work on my ipad. It always says that it couldn't connect to the Bridge or has lost connection with the bridge, "retry" or "cancel". And no matter which button I choose, that picture of the finger pushing the top of the Bridge "connect Button", gets stuck and won't allow any further option.

Ive talked to other Hugh owners and no one has had this issue. Hugh support doesn't know what to do (one person at Phillips Hue Support didn't even know what the Hugh does). And now I'm stuck.

Ordinarily I'd say return it, but I acctually need this Hugh desperately. It's not just fun lights or a toy to me. I was injured severely in the Marine Corps and am in constant pain. Severe Migrains is part of that pain. It drives my wife and kids nuts to always have the lights off, so we decided to get the hugh after a recommendation from my doctor. A way of controlling the lighting atmosphere around me to fit my always changing state.

Please help! Thank you
See less See more
1 - 6 of 6 Posts
Have you tried other 3rd party apps? Have you tried updating your ipad to the latest firmware?

Have you consulted http://www.everyhue.com/?page_id=38
Thank you for responding.

Yes I have also tried three different 3rd party apps and they weren't able to connect either. I just recieved this ipad from the Semper Fi Fund (an amazing organization that helps disabled Marines), so it is brand new. I checked the firmware and it is up to date. Phillips hue said it wasn't a problem with the bridge but they couldn't figure it out (they are very nice there, but I get the impression that if a problem is more complicated than just pushing the button to connect again, then they are ill-equipt). I thought that perhaps it was just my ipad because it is so new, maybe there is a flaw. But then that doesn't explain why my buddies ipad did the same thing when trying to connect to the bridge.

I'm going nuts with this thing.
I wish I could be more help. Only thing I can think is that if your iOS device is the ONLY iOS device that won't connect it needs to have something to do with your particular iOS device. I'm assuming your iPad is working fine otherwise. If so then there needs to be a setting or something stupid with your network that needs to be fixed. You could try releasing your iPad's IP address and letting it grab a new one.
How do I release the iPads IP Address?

Thank you
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.