AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Hi all,

when you buy a new Motherboard (in my case the Asus P4B266) you need to install the chipset driver for your Board.

This is nessessary for all, Win98,ME,2000,XP.

Because the Board is newer !

I have no problems with Win98SE, but I have a big problem with WinXP home edition.


Okay, I will explain it:

- after a clean install of Win98SE, I first install the "PCI VGA Standard" driver for my Radeon grafikcarte.

You have to do that, bevor you install the chipset driver !!!

After reboot, I install the driver for my Radeon card.

Now I can install all other cards and application...


But when I will install XP, I cannot swith to "PCI VGA Standard" for the grafikcard. You have no chance to do that !!

Now, when you install the chipset driver over the grafikcard driver that XP find for your Radeon card, the hardware acceleration is not really supportet ! The DVD-picture with TT-player and Cineplayer 4 looks very worse..


I try to install the chipset driver in save mode, the same bad picture quality !!


I really want XP.

But I dont know how I can do a clean install for the chipset driver.

I try it now for 2 weeks with no sucess...


Please help. :(


Thank you very much for your help.;)
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #2 ·
Hi all,

can someone help me with that problem ?

I'm sure, there is a clean way to install the chipset driver for the current Motherboards on XP.

How you do that?


Thank you very much for your help.:)
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #4 ·
Hi e vey,

thank you for your answer.

There is an option under "F8" called "VGA mode".

This mode will boot XP only with the standard vga standard driver.

I installed the AGP chipset driver, reboot, installed Radeon 6025-driver and Cineplayer 4...

Then I have done all registry-settings for the CP, but the picture looks worse. With and without hardware accereration the picture looks just the same...

I really good know the settings for CP 4.

Then I downloaded all updates for XP by microsoft.

The picture comes a little bit better.


What I do wrong ?


I thing about go back to Win98SE...


Do I need any updates for Win98SE from the microsoft webside?


Thank you very much for your time !:)
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #6 ·
Hi e vey,

okay I do now what you say.

I will try it with "save mode" and not any of the others.:)


Last question:

what about updates from the microsoft webside?

When I have do install the updates ?

Just after installation of my Radeon-drivers, or when I have installed the right drivers for my Audiocard XP (XP does not install the correct drivers for my Hoontech XG, so I install the right one over the one from XP) and DVD-player etc...?


On witch part of my complied installation I have to install the XP-updates from the microsoft webside?


thanks in advance!:D :)


P.S. I'm sorry about my bad engish, but I'm from switzerland...
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #8 ·
e vey, this helps a lot.:)


Thank you very much for your help...


yours Richard
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top