AVS Forum banner

2841 - 2853 of 2853 Posts

·
Registered
Joined
·
303 Posts
Hey guys, I currently have an Apple TV 4K with Plex on it. When I try to stream 4K ripped movies from my collection it always lags and eventually stops working. HD works fine though. How would I go about fixing this? It is connected to a HD Plasma TV, not 4K.

Any help is appreciated. Thank you.
4K rips on non-4K TV? You're transcoding. Transcoding is very demanding on your hardware.
 

·
Registered
Joined
·
1,095 Posts
  • Like
Reactions: NotShorty

·
Registered
Joined
·
8,640 Posts
What are your bitrates for those 4K rips? You can see technical details during playback.

What kind of network connection between your server and the ATV?
 

·
Premium Member
Joined
·
1,358 Posts
Hey guys, I currently have an Apple TV 4K with Plex on it. When I try to stream 4K ripped movies from my collection it always lags and eventually stops working. HD works fine though. How would I go about fixing this? It is connected to a HD Plasma TV, not 4K.

Any help is appreciated. Thank you.
I had a mix of a 4KTV in one HT and a 1080p TV in another and I am pretty sure that the ShieldTV would direct play 4K on the 1080p TV without the server transcoding. Ripping both formats was a major pita. I know you asked about the ATV4K in particular but, just letting you know that the Shield is an option. Unless something has changed lately.
 

·
Registered
Joined
·
1,095 Posts
I am not sure on the bitrates but I can try and check. What should it be at to work?

What are your bitrates for those 4K rips? You can see technical details during playback.

What kind of network connection between your server and the ATV?
 

·
Registered
Joined
·
1,095 Posts
I had a mix of a 4KTV in one HT and a 1080p TV in another and I am pretty sure that the ShieldTV would direct play 4K on the 1080p TV without the server transcoding. Ripping both formats was a major pita. I know you asked about the ATV4K in particular but, just letting you know that the Shield is an option. Unless something has changed lately.
I actually tried the Shield and it did work better but sometimes it would still freeze. But a whole lot less than the Apple TV. I just thought maybe the Apple TV wasn’t powerful enough. I was going to get the new one once it comes out to try. I do prefer the AppleTV for everything else though that’s why I stayed with it.
 

·
Registered
Joined
·
8,640 Posts
I am not sure on the bitrates but I can try and check. What should it be at to work?
The higher it is, the more problems it may have with older Wifi networks.

I was having a problem with a 1080p rip but it was about 25 Mbps. I had to transcode it to about 10 to work. Also tried going from 802.11n to 802.11ac and it seems to be better, though I haven't watched the same high bitrate rips for long enough to see if it's still a problem.
 

·
Registered
Joined
·
1,095 Posts
The higher it is, the more problems it may have with older Wifi networks.

I was having a problem with a 1080p rip but it was about 25 Mbps. I had to transcode it to about 10 to work. Also tried going from 802.11n to 802.11ac and it seems to be better, though I haven't watched the same high bitrate rips for long enough to see if it's still a problem.
Oh ok. I will try and take a look then. I have google wifi so it should pretty much up to date. The internet part I am not too worried about.
 

·
Registered
Joined
·
212 Posts
I just started to use plex and the plex server. I set up the server on my pc, mostly so my parents could watch all my movies. I have I question, when my parents try and watch a movie it comes out in multichannel. Is there away to output the audio on there end to just stereo ?
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
9,563 Posts
I just started to use plex and the plex server. I set up the server on my pc, mostly so my parents could watch all my movies. I have I question, when my parents try and watch a movie it comes out in multichannel. Is there away to output the audio on there end to just stereo ?
It's a function of the player. Depends what device / player they're using but it is controlled there.
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
9,563 Posts
I tried to look but I couldn’t see where to change it
Well it depends on the device. It is likely not in the plex software but in the player settings. Perhaps setting the system to 2 channel 2 speaker only.
 
2841 - 2853 of 2853 Posts
Top