AVS Forum banner

2941 - 2960 of 2989 Posts

·
Registered
Joined
·
2,696 Posts

·
Registered
Joined
·
2,696 Posts
They work if I plug the hard drive into Mac-but at this moment these pics are with the hard drive plugged into the shield
 

·
Registered
Joined
·
4,258 Posts
They work if I plug the hard drive into Mac-but at this moment these pics are with the hard drive plugged into the shield
Notice the path is off? NVIDIA_SHIELD should be right after the drive like mine. Connect to Shield then re-add and rescan.
 

·
Registered
Joined
·
2,696 Posts
Notice the path is off? NVIDIA_SHIELD should be right after the drive like mine. Connect to Shield then re-add and rescan.
it is after the drive (like yours). My hard drive is called media backup and rip backup-then it says Nvidea shield. Yours is the same except your hard drive is numbers instead of a written name...

the only thing that looks different is at the beginning of the path yours says “storage” where mine says “volume”. Not sure if that matters.

to be clear-what would you rewrite my path then? I literally dragged the folder with Nvidea shield into the directory when it asked me to add it...
 

·
Registered
Joined
·
452 Posts
They work if I plug the hard drive into Mac-but at this moment these pics are with the hard drive plugged into the shield
Where is your Plex server installed, on your Mac or on your Shield.

You can't have it on both.

If Plex server is on your Shield, don't do the library scan with your hard drive connected to your Mac because the HD needs to be reconnected to your Shield where the Plex server database is.

Once you connect the HD back to the Shield, then access and manage your Movie library through the Plex web interface. You don't have to have the HD connected to your Mac to access and manage your Plex libraries.

If you are already doing it this way, disregard this. There are too many posts on this for me to keep up!
 
  • Like
Reactions: NotShorty

·
Registered
Joined
·
2,696 Posts
Where is your Plex server installed, on your Mac or on your Shield.

You can't have it on both.

If Plex server is on your Shield, don't do the library scan with your hard drive connected to your Mac because the HD needs to be reconnected to your Shield where the Plex server database is.

Once you connect the HD back to the Shield, then access and manage your Movie library through the Plex web interface. You don't have to have the HD connected to your Mac to access and manage your Plex libraries.

If you are already doing it this way, disregard this. There are too many posts on this for me to keep up!
maybe this is the problem. When I first set it up ( for the second time-yesterday) I added the server to the Mac with the hard drive connected and scanned library. Then I went to the shield and just found/linked it to the Mac. It worked fine on both Mac and shield then but didn’t want to put up with the buffering. I then switched hard drive toshield. That’s when the problems started.

how can I change this back at this point if my intent is to run it only from the shield (I need to sometimes put the hard drive back on Mac if I rip something new occasionally). I didn’t see any way of finding the hard drive when looking for it on the Mac if it is at the moment attached to the shield
 

·
Registered
Joined
·
4,258 Posts
it is after the drive (like yours). My hard drive is called media backup and rip backup-then it says Nvidea shield. Yours is the same except your hard drive is numbers instead of a written name...

the only thing that looks different is at the beginning of the path yours says “storage” where mine says “volume”. Not sure if that matters.

to be clear-what would you rewrite my path then? I literally dragged the folder with Nvidea shield into the directory when it asked me to add it...
I wouldn’t “rewrite”. I would browse/scroll to the path that contains my movie files then when you hit “save” it should automatically start scanning.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
2,696 Posts
I wouldn’t “rewrite”. I would browse/scroll to the path that contains my movie files then when you hit “save” it should automatically start scanning.


Sent from my iPad using Tapatalk
this is what I did and how I did it. The directory I showed was done like this...
 

·
Registered
Joined
·
2,696 Posts
I wouldn’t “rewrite”. I would browse/scroll to the path that contains my movie files then when you hit “save” it should automatically start scanning.


Sent from my iPad using Tapatalk
I guess what I have to see how to do is to make the shield the primary server and not the Mac-don’t know if I need to reset or delete and start over to make this happen now that I started the opposite way...
 

·
Registered
Joined
·
358 Posts
I guess what I have to see how to do is to make the shield the primary server and not the Mac-don’t know if I need to reset or delete and start over to make this happen now that I started the opposite way...
Look here. I shared it with you before.

Remember? I told you to go to the following link and you clicked the link instead of putting your own IP address in the URL.

I stand by my previous statement that all the information you need is already well documented.

Have you tried Kodi yet? Kodi provides playback of local media (from the same device or another device on the same network) with a library-centric GUI.

I don't see how the server-client model that Plex provides adds anything for you but unnecessary confusion.

Sent from my Pixel 2 using Tapatalk
 
  • Like
Reactions: RaggedEdge

·
Registered
Joined
·
2,696 Posts
Look here. I shared it with you before.

Remember? I told you to go to the following link and you clicked the link instead of putting your own IP address in the URL.

I stand by my previous statement that all the information you need is already well documented.

Have you tried Kodi yet? Kodi provides playback of local media (from the same device or another device on the same network) with a library-centric GUI.

I don't see how the server-client model that Plex provides adds anything for you but unnecessary confusion.

Sent from my Pixel 2 using Tapatalk
the IP address above doesn't go anywhere it says safari can't find the server

when i pick the nvidea option when it asks me if i want to use the Plex or nvidea server I don't see how it connects back to my library as when i go back to the app.plex.tv on my mac i have no way to connect the library directory on my mac with the shield. when I click the + button on my PC to add media it just sends me to a page that asks me to download the Plex media server (ON MY MAC which i don't want)

all i want to do is make my shield the server and see the hard drive that has the movie files in it that's attached to it. I read the above link 3 times now....
 

·
Registered
Joined
·
4,258 Posts
the IP address above doesn't go anywhere it says safari can't find the server

when i pick the nvidea option when it asks me if i want to use the Plex or nvidea server I don't see how it connects back to my library as when i go back to the app.plex.tv on my mac i have no way to connect the library directory on my mac with the shield. when I click the + button on my PC to add media it just sends me to a page that asks me to download the Plex media server (ON MY MAC which i don't want)

all i want to do is make my shield the server and see the hard drive that has the movie files in it that's attached to it. I read the above link 3 times now....
“ip.address.of.shield” is telling you to put your Shields IP address in there. It’s not meant to be a real link.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
2,696 Posts
First pic is from my Mac-the ones below are from my shield. The shield is currently hooked up to hard drive with the files. I can’t get the shield to connect with the files on the Mac or to be a server and play the files on the hard drive. Yes, I have RTFM many times now and am stumped..
3109650
3109652
3109653
3109654
3109655
 
  • Like
Reactions: DougUSMC

·
Registered
Joined
·
2,696 Posts
“ip.address.of.shield” is telling you to put your Shields IP address in there. It’s not meant to be a real link.


Sent from my iPad using Tapatalk
so I put that IP adress of my shield in the location that I would put the hard drive directory? I did that and it didn’t change anything on the shield. The SHIELD android TV still has a yellow exclamation mark and the plex movies on the shield still says unavailable and that the file associated with this item is not accessible by the server...
 

·
Registered
Joined
·
4,258 Posts
so I put that IP adress of my shield in the location that I would put the hard drive directory? I did that and it didn’t change anything on the shield. The SHIELD android TV still has a yellow exclamation mark and the plex movies on the shield still says unavailable and that the file associated with this item is not accessible by the server...
No,no...you'll have to refer back to the poster that told you about that link and what it's for. I only quickly scanned through it.
 

·
Registered
Joined
·
1,108 Posts
jesus christ.
 
  • Like
Reactions: NotShorty

·
Registered
Joined
·
2,696 Posts
Got it workiing!
 
  • Like
Reactions: DougUSMC and m_snow
2941 - 2960 of 2989 Posts
Top