AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
Hello,


I recently purchased a Cinema 13HD and also a HD15 (VGA) to 5BNC converter cable. I'm getting significant ghosting on the 5BNC inputs of the projector. The same signal to a 21" Sony monitor does not produce any ghosting whatsoever. Perfect signal.


I'm planning on sending this back for repair/adjustment/replacement, but would like to know if anyone else has had similar problems. Did a replacement unit repair it or does this seem to be a design flaw?


Jake
 

·
Registered
Joined
·
133 Posts
describe in detail what the ghosting looks like.


It may be as simple as changing the resolution or projector settings.


-Ted
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #3 ·
By ghosting, I'm referring to what is technically known as ringing. I'm displaying a Windows desktop at 1360x768 or 1024x768. In either case, the projector is configured to display pixel by pixel without scaling. The `ghosting' appears any time there is a sharp contrast change. For example: text, mouse cursor, vertical lines such as window edges, etc.


The fine sync adjustment on the projector causes the ghosting to be more and less apparent, but it never goes away. This suggests that the ghosting is due to analog ringing somewhere before the analog-digital converters in the projector.


Cheers,

Jake
 

·
Registered
Joined
·
133 Posts
I've seen a similar phenomenon and it just takes some time to play around with the powerstrip settings to get the timings right. I'm driving the projector now at just under 60hz (59.86) and has done a lot (in concert with fine-sync adjustments) to minimize the ringing at 1360x768.


Recently though, the damn thing keeps forgeting the 1360x768 display resolution and resets to 1280x1024 when I power it on. I gotta call Sanyo on this one.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #5 ·
Thanks for the reply sitkom. This isn't to take this out on you, but I find your solution pretty unacceptable for a $5000 projector. Why should we have to tweak the timings and such so that the pixel clock aligns perfectly with the zeros of the ringing? That's quite a hack if you ask me.


Again, I'm not criticizing you, I'm just pointing out that Sanyo or Studio Experience shouldn't consider this a solution.


Cheers,

Jake
 

·
Registered
Joined
·
45 Posts
Quote:
Originally posted by sitkom
I've seen a similar phenomenon and it just takes some time to play around with the powerstrip settings to get the timings right. I'm driving the projector now at just under 60hz (59.86) and has done a lot (in concert with fine-sync adjustments) to minimize the ringing at 1360x768.
Can you post your powerstrip timings?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top