AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
The PLV-60 seems to have a compatibility issue with the Toshiba SD-5109 DVD player using 480p. During scenes it will loose it's picture for about 1 second. (For example chapter 15 of the Matrix.) I have since tested with a JVC XV-D723GD and cannot recreate the problem. I also have had bad results using the SD-5109 and Avia. When calibrating this project the reds seem to be overemphasized. I recalibrated with the JVC and don’t have this problem. My opinion is that these two devices don’t make a good pair. I will also test this projector with the Denon DVD-2800.


Anthony
 

·
Registered
Joined
·
26 Posts
I'm having the exact same problem with my Sanyo PLV-60 when hooked up to my Toshiba 5109 via progressive component outputs. The end of Close Encounters is awash in bright lights which cause image loss to the blue screen. One was almost five seconds long. I tried the interlaced outputs which did not show the effect, however, the pixellization during dark scenes was horrible.


Has anyone been able to get a stable image with this combination of DVD player/projector?
 

·
Registered
Joined
·
8,838 Posts
I've had the same problem with a 5109 and my Mitsubishi XGA LCD (the X-100).


I blamed my projector last year, but now I know something's squirrelly with the Toshiba...


For me, it doesn't matter, since I use a HTPC for progressive DVD, scaled to 1024x768 perfectly. No problems using PowerDVD http://www.avsforum.com/ubb/smile.gif .

 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top