AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
PMB( Last release came with HDR-TD10E purchased 20 July), installed on ASUS F8Va laptop under Win7 works with camcorder (it can import , view and join 3D clips), but "video trimming" pop up window ends with error on every 3D clip (working well with 2D).

I had uninstalled previous version of PMB, but no result.

Can you give some advice?
 

·
Registered
Joined
·
2,140 Posts

Quote:
Originally Posted by msv6001 /forum/post/20769049


PMB( Last release came with HDR-TD10E purchased 20 July), installed on ASUS F8Va laptop under Win7 works with camcorder (it can import , view and join 3D clips), but "video trimming" pop up window ends with error on every 3D clip (working well with 2D).

I had uninstalled previous version of PMB, but no result.

Can you give some advice?

The PMB version I used is 5.6.02.06270 update from Sony by internet.


If you have that version or newer, you could get s small file to me that I can try the video trimming on my PC, in order to rule out something other than PMB being at fault. Perhaps your files from the TD10E are different and this is a bug in PMB software.
 

·
Registered
Joined
·
2,140 Posts

Quote:
Originally Posted by cdb1 /forum/post/20790660


I have pmb version 5.6.01.03300 and used it to trim some 3d clips last night with no issues. I'm on Win7 too.


What error do you have?

Just to be sure, this thread was about the PAL version of the TD10. Are you using the TD10 or TD10E cdb1 ?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top