AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hey Guys, im having some problems with my tv. When it shows a solid white screen there is red pixels at the top right. Only shows when there is a good bit of white on the picture. I have included a picture so you can see. Should I contact Samsung? I have only had it around 5 months.



 

·
Registered
Joined
·
638 Posts
Try running the scrolling bars or the break in images for a while. If you have adjusted the custom color space settings, I recomend going back to default (increasing gain levels seem to increase chances of IR or burn in). I'd also back off on your cell lighting, contrast, and brightness a little.
 

·
Registered
Joined
·
93 Posts
I had a bright green pixel on my C7000 I only saw it black backgrounds instantly and also on peoples faces was really annoying because in the middle of my screen and to the right so lots of faces end up there. I ran some pixel refresher java program I found on that area for about 8 hours made no difference. I also tried burn in dvd I downloaded from here and scrolling bars they also didn't work. Someone here recommended I try the screen wash option of Pixelprotector and I found a copy online of that and it worked and I only ran it for 2 hours. I then ordered the Blu Ray version from there site for future if it happens again. There site is http://www.pixelprotector.com/ if you wanna check them out.
 

·
Registered
Joined
·
108 Posts
I had this EXACT problem!! Had the panel replaced, then it came back after a couple months. Just had another tech come out, turns out the voltage wasn't adjusted correctly after the new panel was installed.


I asked him why it happened in the first place because obviously no one had messed with the voltage prior to the first tech and he wasn't entirely sure, said that some panels "change over time".


As long as you're still under waranty put in a claim and have them adjust the voltage, if you're not it looked reeeally simple. I didn't see exactly what he was turning in the back but I imagine a google search would locate the voltage knob (or whatever it may be called). You'll see instant feedback on the panel, just put it on a white screen and you'll know very quickly when you're making it worse or making it better.


I see this thread was a few months ago, if you still have this problem even after you get rid of the discoloration you'll probably see a little IR in the shape of the bar but that should go away before long.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #6 ·
I actually did a claim and your dead on. He came out and there is two litle phillip looking knobs on the back. He adjusted the one on the right until the red disappeared and it has been working perfect ever since. Took him a total of 10 mins to fix it!
 

·
Registered
Joined
·
218 Posts
It's called diffusion. Happens on a lot of Samsung plasmas. Just have to adjust the voltages.
Glad it was taken care of.
 
1 - 7 of 7 Posts
Top