AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I just got a Samsung PN58C8000. The picture is spectacular, but there is something I'd call motion artifact that is bugging me.


If there is fast motion in a scene, I often see a distortion of the picture where the motion was. It's sort of like a blur, sort of like a trail behind the person. Hard to articulate what it looks like, but it's not always there. My understanding was plasma wasn't suppposed to have this problem (and the Panasonic plasma this set replaced never had the problem), so I'm wondering if it's a setting that needs to be changed.


Anyone able to help me with this?


Also, no buzz that I can detect, so that's good. And the picture is really amazing. I am having trouble following the shows I'm watching because the picture is so good.
 

·
Registered
Joined
·
950 Posts

Quote:
Originally Posted by chwtom /forum/post/19635231


I just got a Samsung PN58C8000. The picture is spectacular, but there is something I'd call motion artifact that is bugging me.


If there is fast motion in a scene, I often see a distortion of the picture where the motion was. It's sort of like a blur, sort of like a trail behind the person. Hard to articulate what it looks like, but it's not always there. My understanding was plasma wasn't suppposed to have this problem (and the Panasonic plasma this set replaced never had the problem), so I'm wondering if it's a setting that needs to be changed.


Anyone able to help me with this?


Also, no buzz that I can detect, so that's good. And the picture is really amazing. I am having trouble following the shows I'm watching because the picture is so good.

Turn off ALL picture enhancement in your picture menu. I really mean it. All of them. Thern turn them on, one by one, to see which one of the "enhancement" that is causing the "trails".
 

·
Registered
Joined
·
82 Posts
I for one also doesn't like enabling the MJC and having the soap opera effect, however, has anyone noticed that if MJC is set to off, there is a LOT of judder/choppiness when watching any sort of fast moving programming? What settings need to be adjusted to minimize that?
 
1 - 7 of 7 Posts
Top