AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter · #1 ·
I just hooked up my h/k 240. When I change channels on the tv there's a pop noise coming from the left front and right rear speaker, kind of like the speaker cutting out each time. The rear is louder when changing channels. When I unhook the right rear the sound comes form the left front speaker. Can't figure this out, my other receiver did not do this. It's really annoying and cannot be good for the speakers. Anyone give me a hand on this?
 

·
Registered
Joined
·
521 Posts
Kinda funny, I just received a HK 745 and noticed a static pop sometimes when I pause/forward/reverse my Oppo dvd player. Maybe this is an Harman Kardon undocumented bonus.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #3 ·
Mine does it every time I change the channel or select a different input. Hooked up my old onkyo. Couldn't stand it any longer. I did send a email to H/K to see about a fix or send it back.
 

·
Registered
Joined
·
521 Posts
I've also seen a post or two in the 247 347 owner's thread that sounds like the same problem we both have so we're not alone. I also contacted HK regarding my issue. Hopefully there's a fix, I just got mine yesterday, not looking forward to disconnecting all the cables and packing it all up again.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #5 ·
yeah I saw a couple of people updating firmware. I hope they have a quick fix. Believe me it was not fun tearing down the old one, hooking up the H/K then tearing that down and hooking up the old one again. I was going to wait until I heard from them, but couldn't take the popping and it can't be good for the speakers.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #6 ·
I have sent to emails to H/K customer service and haven't heard anything back yet. Not sure how long it takes for them to respond, but I'm not happy that they haven't so I can get this sent back.
 

·
Registered
Joined
·
521 Posts
I haven't heard back either, though I did call them but that didn't get anywhere much. In my case, they suggested I reset the processor even though I said I reset it once I unpacked it. Also for my 745, they are working on an updated firmware, maybe a week was what I was told. There was a firmware for my unit but it was supposedly taken down due to "bugs". Try calling them and ask if there is an updated firmware for your unit. Aside from a firmware upgrade, I'm pretty sure they will either say try resetting again or you will have to exchange it. Those were pretty much my options. In my prior email communications, HK was not exactly fast, can't remember exact but I would guess within a week's time.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #8 ·
Thanks for the info. I will give them a call tomorrow and see what they say. I hope they are better on the phone than responding to emails.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by mather /forum/post/14200473


I haven't heard back either, though I did call them but that didn't get anywhere much. In my case, they suggested I reset the processor even though I said I reset it once I unpacked it. Also for my 745, they are working on an updated firmware, maybe a week was what I was told. There was a firmware for my unit but it was supposedly taken down due to "bugs". Try calling them and ask if there is an updated firmware for your unit. Aside from a firmware upgrade, I'm pretty sure they will either say try resetting again or you will have to exchange it. Those were pretty much my options. In my prior email communications, HK was not exactly fast, can't remember exact but I would guess within a week's time.

I tried calling using the number on the site, but it doesn't give a option to talk to tech support. How did you get threw?
 

·
Registered
Joined
·
521 Posts
I believe this is the number I called, 1-516-255-4545. There was an option, I think it was #4.

Quote:
Originally Posted by tooskinny /forum/post/14206219


I tried calling using the number on the site, but it doesn't give a option to talk to tech support. How did you get threw?
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #11 ·
I finally got threw, but after almost ten minutes I hung up. I filled out the form to get a RA#. Tired of waiting around for them to help. Still haven't heard anything from the three emails I sent already.
 
1 - 11 of 11 Posts
Top