AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I'm getting a pop noise out of my speakers when I first play a piece or media or when I skip forward/back. This happens only over Optical, and when I use HDMI it isn't there. For my current setup, it isn't possible for me to use HDMI, so I've got to go Optical. Is this popping due to my computer, receiver or optical cable? If I had to guess I'd say it's the optical cable or computer... Any help eliminating this annoyance?
 

·
Registered
Joined
·
1,471 Posts
Hi Robollama,


Since you do not specify precisely, I will assume that you are playing music on a computer, and that the audio is piped from the computer to a receiver through optical. Is that right? If so, I have a possible cause.


One of my optical sources has two options for enabling the optical output. The option called "Auto" has the LED that drives the optical cable OFF until you actually start playing music. It turns it ON when you start playing music, and turns it OFF again when the music stops. The other option, called "Always on", has the LED driving the optical output all of the time, whether or not you are playing music.


When I had it set to "Auto", I would hear a click every time I started playing, when the LED would turn on. When it was set to "always on", there was never any clicks. Maybe your computer's audio-card software has a similar setting.


The optical output is driven by a visible red LED, so it's easy to look at the optical connector to see if it is on all of the time, or just comes on when you start playing music.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3

Quote:
Originally Posted by MarkHotchkiss  /t/1416233/pop-when-first-playing-skipping-forward-in-media-only-over-optical#post_22142503


Hi Robollama,

Since you do not specify precisely, I will assume that you are playing music on a computer, and that the audio is piped from the computer to a receiver through optical. Is that right? If so, I have a possible cause.

One of my optical sources has two options for enabling the optical output. The option called "Auto" has the LED that drives the optical cable OFF until you actually start playing music. It turns it ON when you start playing music, and turns it OFF again when the music stops. The other option, called "Always on", has the LED driving the optical output all of the time, whether or not you are playing music.

When I had it set to "Auto", I would hear a click every time I started playing, when the LED would turn on. When it was set to "always on", there was never any clicks. Maybe your computer's audio-card software has a similar setting.

The optical output is driven by a visible red LED, so it's easy to look at the optical connector to see if it is on all of the time, or just comes on when you start playing music.


Music and movies from my computer to receiver yes. That's interesting about the Auto/On setting. Any clue whether or not such a thing is even possible to change on a computer? Also, what's the advantage to having it cut off when not in use anyways?
 

·
Registered
Joined
·
1,471 Posts
Hi Robollama,
Quote:
Originally Posted by robollama  /t/1416233/pop-when-first-playing-skipping-forward-in-media-only-over-optical#post_22146088


. . . Any clue whether or not such a thing is even possible to change on a computer?
No clue at all. I have yet to use optical outputs on my computers. Most of my audio is from dedicated streamers. But you should be able to simply look at your computer's optical connector to see if that could be the cause.
Quote:
Also, what's the advantage to having it cut off when not in use anyways?
About 10 years ago, I called tech-support for my Audiotron with that exact question. The answer was that some receivers could be programmed to shut off when the optical-link shut-off. That made sense at the time, but I don't have a receiver that actually does that, so I don't know if it is at all useful.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Just checked out the optical output on my PC, and it's always red. Regardless if media is playing or not. Guess that eliminates AutoOff as the culprit.


Could it be the cable? I got it off of Monoprice. "15ft Optical Toslink 5.0mm OD Audio Cable" It's not their so-called premium cable.
 
1 - 5 of 5 Posts
Top