AVS Forum banner

1 - 20 of 41 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Its looking like alot of people are reporting that if you take the hard drive out of your ps3, reformat it with your computer, and then put it back in the ps3 it will start working again, hope this helps some people.
 

·
Registered
Joined
·
5,639 Posts
Wow, that's a tedious fix.


I'm sure Sony will release a patch within a day to fix that up!
 

·
Premium Member
Joined
·
2,447 Posts
Has Sony stopped the update? My PS3 reports back "latest version already installed..." when I try to update. I have version 2.36.


I went to PlayStation.com to download it there with '404', 'file not found' errors.
 

·
Registered
Joined
·
5,639 Posts
It's interesting that it's not everyone that has been corrupted.


I have a 40 and 60gb and both seem to be running it properly.
 

·
Registered
Joined
·
3,658 Posts

Quote:
Originally Posted by Survivalism /forum/post/14208329


Yeah they pulled the update, im guessing that they will release a fixed 2.40 or possibly 2.41 to fix all of the problems people are having, my only worry is that the problem is the update is somehow corrupting the hard drive, which i dont think can be fixed in any way besides a reformat. Hopefully they can fix it.


http://kotaku.com/5021575/sony-pulls...orted-problems

Wow! That is scary that they pulled the update. I'm glad I'm running smooth for now. Was it one of those that if your corrupted, you know it kind of deals? I hope there isn't a residual thing that will show up later for those of us that snuck through apparently unscathed.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #8
From my understanding whats happening is their is some sort of file / save / etc on some peoples hard drives that are conflicting with the update ( install? ) causing the hard drive to become corrupted, put in a new harddrive ( reformat ) and the update works flawlessly ( firmware is not stored on the hard drive ). People that are experiencing problems are saying that their console gets stuck at the wavy line when you first boot it up and their is a problem with controllers connecting and staying connected. People have to unplug or use the rocker switch to turn off their ps3s.
 

·
Registered
Joined
·
505 Posts

Quote:
Originally Posted by jayoldschool /forum/post/14208512


I just DL'd 2.40 from the website, put it on an SD, and successfully updated my Jan 07 60gb. Works perfectly.

Yeah, I've got a Jan 07 60gb that I put a 320gb in two weeks ago. I DL'd the update this morning directly using the system update on the XMB and everything seems to be fine.
 

·
Registered
Joined
·
262 Posts
Well this just validates why I backup the system on an external occasionally. I wouldn't want to have to download everything again if something went amiss with a firmware update or my hard drive fails.
 

·
Registered
Joined
·
6,640 Posts
Can I just decline to install 2.40 if its already downloaded, but not installed yet?


I ran home at lunch and started the download and it was at 7% when I left.

If I get home and its locked up at 99% or less I can cancel, but if its completely downloaded I still need to hit the accept button to install it right?


Not sure what to do and would rather be safe without in-game XMB, than sorry with a Shiny Black Brick


Launch 60Gig unit.
 

·
Registered
Joined
·
278 Posts
Got the update last night. Download and install went smooth, but when I fired up MGS4, the usual Playstation 3 logo came up, then the screen turned black and that was it. I waited for a minute then had to hold down the power button. It then came back up without a problem. Tried to play MGS4 again and it worked like a charm. Lucky me
 

·
Registered
Joined
·
1,876 Posts
its back up now but with 5 MB of less data. Would seem that a patch would be MORE data, but I guess they just removed whatever it was that was causing the error. Hopefully it wasnt a feature.
 

·
Registered
Joined
·
2,153 Posts
so if you can restart the ps3 then all is well? i installed it and played the ncaa demo just to check out the in-game xmb and i didn't have any problems. i guess i won't play it anymore until they release the fix just to make sure.
 

·
Registered
Joined
·
53 Posts
The upgrade bricked my launch 60gb with a manufacture date of October 2006. It now endlessly tries to update the firmware but stops at 66% and gives me an error code. I tried formatting the hard drive but that didn't work and now it does not even boot up. It turns off after a few minutes and nothing is displayed.


It's out of warranty now so I have to pay Sony 150 to get it fixed. Next firmware update I will wait before I update. I hope they give me a 60gb and not a 80gb back.
 

·
Registered
Joined
·
1,620 Posts

Quote:
Originally Posted by tomei /forum/post/14209141


The upgrade bricked my launch 60gb with a manufacture date of October 2006. It now endlessly tries to update the firmware but stops at 66% and gives me an error code. I tried formatting the hard drive but that didn't work and now it does not even boot up. It turns off after a few minutes and nothing is displayed.


It's out of warranty now so I have to pay Sony 150 to get it fixed. Next firmware update I will wait before I update. I hope they give me a 60gb and not a 80gb back.

Maybe Sony will give you a break and repair it for free knowing that their bum firmware screwed your ps3
 

·
Registered
Joined
·
2,857 Posts
^ They might? check this post.


Sony has pulled the 2.40 firmware update from both its in-console update and website after some users reported that the firmware has bricked their system. SCEA PR director Patrick Seybold told Joystiq that Sony is "looking into it right now and will work with those customers directly to address any issues they may be experiencing." Has it bricked your system?
 
1 - 20 of 41 Posts
Top