AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Smart guys of AVSFORUM......


I have set up an HCPC using a Radeon 7500 with the latest 6071 drivers and PowerDVD XP (on top of Windows XP).


The issue is that with hardware acceleration enabled in PowerDVD I don't seem to get any highlighting on DVD menus. If I turn off hardware acceleration support in PowerDVD highlighting comes back.


Anyone have any ideas?


Justin
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Interesting - can you tell me what set up you have ?


Driver version ?

Is your hardware acceleration enabled in both PowerDVD and the Control Panel display settings?

OS version ?


Anything else you think may play a part.


Re my drivers - this is a new Windows XP install so drivers installation should be OK.


thanks for your time...


Justin
 

·
Premium Member
Joined
·
7,164 Posts
Interesting I never had the problem in PowerDVD but had the opposite problem in TheaterTek. On "Justice League" (I know an art film....) the highlighting after pressed wouldn't go away.


Tim
 

·
Registered
Joined
·
644 Posts
Justin,


I have the exact system setup/driver combo as yours except for a 7200 (not 7500), and I also have noticed that the menu selections are not immediately highlighted.


However, if I move the mouse to a menu selection and click the button once (and only once), I notice that the menu items become highlighted one-by-one until it comes to the selection my mouse is on, then that selection is chosen. The menu highlights seem to work in this sort of broken manner, possibly it is the 6071 drivers as I didn't notice this before when I was running the 6025's.


NickB
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #11 ·
Thanks guys,


Well it appears that the 6071 drivers may be responsible.


A guy called peroni posted to rage3d.com forums and has compared the first and last drivers on an 8500 (6.13.3276 v 6.13.10.6071) and has put up is results here :

http://membres.lycos.fr/radeondriver...comparison.htm


Generally quite interesting stuff and he notes some DVD problems with 6071 which do not appear on the official released 6043 drivers posted up at ATI.


Will try these older ones soon.


Justin
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top