AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Finally I learned this after several driver reinstalls.

I am not a big fan of 3D game, but still 3D game benchmark is a good measure of how well my hardwares are configured. So I use 3DMark points, as one measure of how my PC is doing.


Anyway, after fresh driver reinstall(ATI catalyst 2.5 or 3.0), I run 3DMark and get about 10000 points, with powerstip installed. As soon as I add the custom resolution, 848x480, 3DMark points decrease by 60%, 4000 points now. :eek:


I did this so many times all this evening, that this is very confirmed. This problem only happens when you add the custom resolution. Powerstip by itself is fine. Looks like the custom resolution is touching some driver settings, but I have no idea what it is doing. Anybody seen this before, and hopefully how to get around this ?


FYI, I am using BBA Radeon 8500 64MB, and powerstrip version 3.30 build 364, winxp_sp1. At the end, I can live with 4000 3Dpoints, cause I do not play 3Dgames, but like to set my PC to optimum :)
 

·
Registered
Joined
·
645 Posts
It is because you have created an *interlaced* resolution. Make syre you have the latest version of PowerStrip, and do this:


1. PowerStrip menu > Display profiles > Configure > Advanced timing options > Custom resolutions

2. Double-click on the "New resolution" bar

3. Answer No to disable tiling and reboot


Your 3dmark score will be notably higher, but any interlaced resolutions you may have created will corrupt the screen.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top