AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter · #1 ·
Hi folks!

I have an Infocus 7200 with 1280x720 resolution.

I am using Holo3d and Powerstrip and want to have exact 1:1 native.

Could you please help me to set Catalyst, Powerstrip in order to have the best result?

I have Cat 3.0 and Powerstrip 3.30, and have created a separate profile at 1280x720, but image is still not perfect. I should not have focus problems, so problem should be in software.

Worse image is when refresh rate is set to 50hz and H3d is playing PAL at 50hz.

Could you please help me out?

Thank you

Paolo
 

·
Registered
Joined
·
4,718 Posts
Can you expand a bit more on what you are seeing that troubles you? What do you mean by a focus problem?
 

·
Registered
Joined
·
261 Posts
Discussion Starter · #3 ·
I was used to have a very clean and detailed image, very crisp - the whole video chain is digital (panarp82sdi-holo3d-dvi-7200) - but now when I look at my desktop and menus (like right-clicking in h3d software) letters appear to have double edge...

some sort of shifting of color...

It just gives the impression that the image is not focused - but it really is at the maximum of the vpr - and I can see each single pixel.

Does this explain?
 

·
Registered
Joined
·
4,718 Posts
You say that you used to have a very detailed image. What did you do to change that? Was that before trying to use the HTPC with H3D or did you have the H3D working and something happened?
 

·
Registered
Joined
·
4,718 Posts
By the way you might want to upgrade your catalyst driver to 3.2. I heard that 3.0 had problems.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top