AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
I've tried the powerstip settings for HDTV standard and derived. I can't get powerstrip + radeon AIW for display properly on the Sony.


I have the basic resolutions working, like 640x480, 720x480, but I would like to get 856x484, and 1920x1080i. I've tried the Cliff's notes setting from DigitalConnection.com, but they didn't work.


Any help would be greatly appreciated.


Thanks.


System:

P4 1.7

MSI 645 Ultra

512 MB RAM

80GB Seagate

SB Live

Radeon AIW, using the latest 6071

Windows XP
 

·
Premium Member
Joined
·
1,303 Posts
How is it not working, i.e. what are you seeing with the custom resolutions? I have 848x480 and 1456x512 (I think) working on my sony 51hw40 through a radeon 7200 at 540p timings. I'll try to post the values tonight when I get home. For the record, I couldn't get 1920x1080i to work either, but I did get 1440x960i to work. Just didn't think it looked as good as the 1456x512p I have running now. Weird resolution I know, but that's what it took to give me the 1% overscan all the way around that I needed for my tv until I get around to redoing the convergence on the edges.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #4 ·
markdl,


Thanks for your feedback. I'm glad to know I'm not the only one experiencing this problem. Whatever timings and resolutions you can provide would be most helpful.


Thanks.

supernoman
 

·
Premium Member
Joined
·
1,303 Posts
Here are the settings I use. They are both based on 540p timings.


848x480: (from the custom resolutions page)


848 Active 480

34 Refresh 60

85 Front Porch 28

88 Sync Width 5

59 Back Porch 50


Horiz Scan rate: 33.780

Vert Scan rate: 60.000

Horiz total pixels: 1080

Vert total lines: 563


1456x516:


1456 Active 516

34 Refresh 60

120 Front Porch 16

144 Sync Width 1

96 Back Porch 30


Horiz Scan rate: 33.780

Vert Scan rate: 60.000

Horiz total pixels: 1816

Vert total lines: 563


Hope that helps!
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #6 ·
Mark,


Thanks for your T&R. I'm using the 848x480, but I notice a bow in the top and bottom middle. Do you have this on yours?


Can't get the other one working though, but it's probably because I'm trying to get it working while connected to the projector.
 

·
Registered
Joined
·
34 Posts
I have the 51 inch and the ATI Radeon 7200 (wxp-766-04-020129x-2545e.exe) running winXP. I used Cliff's resolutions and they work fine. Mostly use the 540p based on for watching movies - a little overscan but looks good.


I will have to try a couple you mentioned.


Rob
 

·
Premium Member
Joined
·
1,303 Posts
Quote:
Originally posted by supernoman
Mark,


Thanks for your T&R. I'm using the 848x480, but I notice a bow in the top and bottom middle. Do you have this on yours?


Can't get the other one working though, but it's probably because I'm trying to get it working while connected to the projector.
I don't have a bow in the top and bottom of my screen. Sounds like you have a geometry issue, not a powerstrip issue. It is solvable, but be prepared to spend quite a bit of time doing it, if you are so inclined. Check out the Sony Spot forum at www.***************.com for info. You'll need to do a lot of reading if you haven't worked in the service menu of your sony before.


I started with Karnis' timings and resolutions, and modified the settings for my set. I use the 848x480 for desktop and the 1456x516 for dvd viewing. On my set that resolution gives me 1% overscan all the way around. All televisions are different, though, so the resolutions you use may be different from mine.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #9 ·
Also, I'm not getting full screen. There are little black bars on both sides (since I centered the picture as best as possible). Normal TV viewing off the tuner strechted to FULL fills up the whole screen.


I'll try getting into the service menu and adjusting what I can. I read it can be dangerous though. I do have a 5 year warranty on it though.


I also noticed a focus problem. The center seems fine, but the windows Start button and menu are a little blurry. Hopefully the service menu options can fix that too.
 

·
Premium Member
Joined
·
1,303 Posts
Quote:
Originally posted by supernoman
Also, I'm not getting full screen. There are little black bars on both sides (since I centered the picture as best as possible). Normal TV viewing off the tuner strechted to FULL fills up the whole screen.


I'll try getting into the service menu and adjusting what I can. I read it can be dangerous though. I do have a 5 year warranty on it though.


I also noticed a focus problem. The center seems fine, but the windows Start button and menu are a little blurry. Hopefully the service menu options can fix that too.
Once again you are talking about 2 different issues here. For the first issue, read THIS THREAD over a few times. Mark does a great job of explaining how to solve the black bars on the sides.


Secondly, you won't be able to adjust focus in the service menu. That requires either taking the front grill off or the back of the set off to get to the 2 different focus controls. I'd suggest a service call for that, unless you do A LOT of research before touching anything. Or, it could be a convergence issue in your corners, in which case you could correct it in the service menu given enough time and patience.


Keep in mind that when you are sending a signal through powerstrip to your television, you are basically doing the same thing that a stb box does. Channels from a stb or antenna or cable, etc. all are framed so that they will display on your television with about 5% of overscan. By using powerstrip to send the signal to your television, you are taking control of how much overscan the image being sent has. Read that link - it explains things really well.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #11 ·
That was a very informative read. I think I'll start all over tonight on the custom resolutions. I do have a full warranty so getting someone out to fix the convergence and focus won't be a problem (except maybe time off from work).

Kind of concerned about the convergence problem. Never noticed it playing a dvd from my RP56. Well I'll know for sure once I get correct settings. I'm going to lug my 19" monitor out to the living room. It's the only one I have that'll do 1600x1200. It'll be tough since I sprained my wrist last night.

All in the name of PQ!!!


supernoman
 

·
Premium Member
Joined
·
1,303 Posts
Do you have a copy of Avia or Video Essentials? If so, put it into your panny rp56 and pull up the overscan pattern. You'll see that in full mode you have a reasonable significant amount of overscan. What that means in terms of convergence is that the miscoverged corners of your screen actually fall outside the viewable are (that is off the edges of the screen), so you don't see the convergence problem. When you are passing an 848x480 resolution from powerstrip, that is displaying on your screen with either none or very little overscan - meaning that the misconverged corners are visible. It's an issue with all RPTV's - that's why I created that 1456 resolution for my set - so I passed enough overscan to get my slightly misconverged corners and edges off of the visible screen.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #13 ·
I see what you mean. However, I like to also use this as a MAME machine, so overscan won't work well for me. I have wireless controllers and everything. I guess I can always make application settings in powerstrip for MAME.

After reading all the links that you posted, I had no problem setting up 856x484. I still have the bows at top and bottom, but it's not that bad. I'll have someone calibrate once I get some time.

If convergence is a problem with all RPTVs then there's not much I can do, but I'll have them look into it as well.

My HTPC to RPTV looks great now. Thanks for the links and info.


supernoman
 

·
Premium Member
Joined
·
1,303 Posts
No problem. Went through this entire process myself not too long ago. :D
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top