AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
What do you guys have working?


So far I've got 640x480, and one 8nn x 4nn (can't remember) on my 530HDi.


I'm a bit sad about this, wondering if anyone has gotten 720P to work and how?
 

·
Registered
Joined
·
281 Posts
Quote:
Originally posted by mrcandy224
What do you guys have working?


So far I've got 640x480, and one 8nn x 4nn (can't remember) on my 530HDi.


I'm a bit sad about this, wondering if anyone has gotten 720P to work and how?
I have an older Pro 510, and am using RGB input, which is limited to 480 and 1080i input. From what I can see in the user's manual, your RGB input is limited to 1080i--however, that's probably not true, I'm sure it can do 480p as well.


Your component input can accept 720p (my set's component inputs, however, can't do 720p--if they did, I might put myself thru the pain of figuring out the dreaded component dongle).


Are you using component or RGB?
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
I'm using DVI..


Dunno if the timings are any different..


I do have the dongle though - if I need to use that at last resort.
 

·
Registered
Joined
·
61 Posts
I recently purchased the 530i, and have purchased the dvi to hdmi cables for the tv from the samsung ts-160 hdtv directtv receiver. THe picture is awesome. I am trying to connect my computer with a dvi to hdmi cable also. The picture quality is significantly better than what I had with a component cable from my computer. I have been stuck with 600 x 480 and have been atttempting to use the powerstrip program. I am just starting to use this and have not been successful yet. Any suggestions or help would be greatly appreciated.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
Heh - I was thinking about the TS160 also, but now I'm thinking about HD cable.. even though my provider is horrible (Adelphia)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top