AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6,194 Posts
Discussion Starter · #1 ·
About a year ago, I built a VistaMC-based HTPC for a friend. He had some display problems (due to another component, not the HTPC), and in his attempts to fix it, he re-installed the operating system (totally unnecessary, but the damage is done).


Now, I am trying to get him back up and running. I am experiencing a problem with the TV Signal setup in VistaMC: it won't download any program information, nor locality information, so there is no guide and no utility for recording or even watching TV through the application.

-- The computer is networked (wireless), and is properly communicating with the other computer in the network, as well as the internet.

-- The TV Tuner (Aver M780 combo) has the latest driver and shows up as working in the device manager.

-- The TV Signal setup does recognize the tuner, and correctly identifies 1 ATSC OTA stream.

-- The "Setup Internet Connection" item in VistaMC has been successfully completed.


Any ideas on what could cause this problem, and how to correct it?
 

·
Registered
Joined
·
6,194 Posts
Discussion Starter · #2 ·
bump


46 views and no ideas so far...
 

·
Registered
Joined
·
16,749 Posts
Are the "latest drivers" the ones from MS or the or the latest from Avermedia? If the MS ones get the latest from Avermedia.

Do I understand that you have no trouble tellin VMC what the Zip code is and that your are using an antenna connection but then if fails to provide a guide?

Can you play a DVD in VMC without any problem?
 

·
Registered
Joined
·
6,194 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by walford /forum/post/18286724


Are the "latest drivers" the ones from MS or the or the latest from Avermedia? If the MS ones get the latest from Avermedia.

Do I understand that you have no trouble tellin VMC what the Zip code is and that your are using an antenna connection but then if fails to provide a guide?

Can you play a DVD in VMC without any problem?

Thanks for the reply.

1. The drivers are from Avermedia's website.

2. You understand correctly... I get to the ZIP code entry, the program accepts it, and the setup routine had correctly identified the source as 1 ATSC antenna connection. But no guide is created; the VMC setup routine reports that it cannot download required information.

3. Yes, I can play DVDs with no problem. I can also play bD via Arcsoft TMT3, external to VMC or via the plugin in VMC.
 

·
Registered
Joined
·
16,749 Posts
Try using another close by Zip code. I think I have seen of this problem sometime in the last year in your city.

MS gets it guide from zaptoit so you cand check the zaptoit.com website for another local zipcode that has the correct guide.
 

·
Registered
Joined
·
6,194 Posts
Discussion Starter · #6 ·
Nice troubleshooting tip, walford, and thanks for your help. As it happens, the problem "magically" went away with the same ZIP code entered. I suspect the automatic updates for Windows finally kicked in and applied the correct hotfix. Should have not counted on that earlier, and manually applied all patches...
 
1 - 6 of 6 Posts
Top