AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I've got a problem with my current setup. I'm using a RCA DTC100 HD recevier and using the vga-component transcoder VHDC300 into the component inputs on my Panasonic PT47WX42 hd monitor.


Problem I have is that when the receiver is displaying HD output, I get blue, green, red lines across the top of the screen. Picture display is fine, as it does not look distorted or anything. HD quality is incredible. Only problem is that these lines are across the top of the screen. I had replaced/exchanged the transcoder with another unit, thinking that it was faulty. Got the new one yesterday and tried it out today...same thing, I still get the colored lines. I've got the timing set in the DTC100 menu for the VHDC300 and tried the other settings (long and for the AA model) and no help.


My question is, does anyone out there use a similar set up and experience problems such as this? Is the VHDC300 incompatible with Panasonic HD monitors? I checked out Audio Authority's website for their product and it shows that their product is incompatible with panasonic. I'm beginning to think that it's not compatible with Panny products...


Would appreciate any comments or troubleshooting tips...


Huy
 

·
Premium Member
Joined
·
1,867 Posts
i use the VHDC300 with my panny,it`s a 4x3 set though.works like a charm,no problems.not sure what could be causing your problem though.

good luck
 

·
Registered
Joined
·
1,918 Posts
You might try to search this forum back about two years, but I seem to recall that even with a transcoder the DTC-100 had some compatability issues with some Panasonic HDTV's.


You should also check to see which version of the software your DTC-100 has and make sure that the timing is set correctly for the transcoder.



SMK
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top