AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Sony A90J panel; Marantz SR7015 AVR; Paradigm Signature speakers; Oppo 203 and Panasonic 820 UHD BR.
Joined
·
4,333 Posts
Discussion Starter · #1 ·
This is for a friend. He reports that on his Sony rear projection KDF-55XS955 the video goes completely black occasionally, but then comes back (which indicates that the bulb is still OK, right?). The light onthe front (he is unsure if it is red or green on the front) but it blinks. I looked at the manual and it says only to contact a service representative.

He has HD cable (not satellite). I suggested that he try "re-booting." I am more familiar with satellite than cable, but the light flashing seems to indicate an issue is brewing. Any advice??? Thanks.
 

·
Registered
Sony A90J panel; Marantz SR7015 AVR; Paradigm Signature speakers; Oppo 203 and Panasonic 820 UHD BR.
Joined
·
4,333 Posts
Discussion Starter · #2 ·
Update:


Unit stays on for EXACTLY thirty seconds, and then loses the screen (black). I suggested that he check the "timer" on the TV, but it was apparently "off." Red light on front flashing, and then BOTH red lights (including the lamp light indicator came on (wouldn't the unit stay black if the bulb was bad/out?) It comes on for thirty seconds and then apparently powers off.

Has anyone experienced this on their unit ?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top