AVS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,153 Posts
Discussion Starter #1
I got the add on for christmas with a few movies which I have watched all of them, today I put in transformers and it wouldnt play? I got a message that it "cant play this content"? wtf does that mean? I watched the bourne ultimatium and tried it again and still same thing? anyone?
 

·
Registered
Joined
·
1,297 Posts
1-800-4my-xbox
 

·
Registered
Joined
·
9,457 Posts
Actually try cleaning your add-on also
 

·
Registered
Joined
·
2,153 Posts
Discussion Starter #5
It's all less than a month old so nothing "should" be dirty, I watched 2 other movies on it today just fine, and I've watched transformers on it before?


I dont feel like I should have to go buy a cleaning it for this issue, seems to be one movie only and it isnt dirty of have scratches on it
 

·
Registered
Joined
·
9,457 Posts

Quote:
Originally Posted by maximuslcd /forum/post/12869872


It's all less than a month old so nothing "should" be dirty, I watched 2 other movies on it today just fine, and I've watched transformers on it before?


I dont feel like I should have to go buy a cleaning it for this issue, seems to be one movie only and it isnt dirty of have scratches on it

Okay then either follow number 2's post or return it back for a refund or trade it in since it is less than 30 days.
 

·
Registered
Joined
·
2,153 Posts
Discussion Starter #7
could it be a problem with the movie since I have watched it before and it was fine? or do you think its def the player
 

·
Registered
Joined
·
9,457 Posts

Quote:
Originally Posted by Nabs17 /forum/post/12870525


Check out this thread post #4, I believe this is your problem....it was for me.

http://www.avsforum.com/avs-vb/showt...t=transformers


Once you delete the cookie from your 360 harddrive, you'll be fine.

This isn't about the update for the cookies. This is about the fact that the player/360 is not recognizing the disc.
 

·
Registered
Joined
·
2,153 Posts
Discussion Starter #10
It doesnt say cant read disc...it says "cant play this content" and then gives some error code status?


and this is something new as I have watched it 2 times already before, and my other hd-dvd titles play fine........
 

·
Premium Member
Joined
·
4,054 Posts
Well you can keep speculating about what's wrong, but if I were you, I would just go ahead and return it and get a new replacement and verify if it's the disc or the player. You'll feel much better knowing for sure what is wrong with it, instead of letting us try and troubleshoot it not in your living room or with our copy of Transformers HD or 360 HD DVD player.
 

·
Registered
Joined
·
2,153 Posts
Discussion Starter #12
well I decided to go into the memory section of the box and delete everything stored on the hd-dvd drive, put transformers in and it loaded right up? not sure how that helped but its working fine now.


thanks for all the ideas
 

·
Registered
Joined
·
1,755 Posts
I'm glad it worked out for you because, like I said, it worked for me.
 
1 - 13 of 13 Posts
Top