AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
The Problem:


I can not display all 3 colors at one time. When I plug it in right, as in G-G, B-B, R-R, it will only display B&W and blue.


Cables?


No, there must be no problem with the cables. First I got cables from Walmart, Philips, I thought they were the problem, so I got an exchange for the same one, that one didnt work, so I got fed up, and I got monstor cables. They had the same problem. The cables are NOT the problem.


DVD Player?


I considered this as a problem, so I desided to take my older DVD player with progressive scan for a spin, but once again, I had the same problem as with my new one. Chances are the problem is NOT the DVD Player.


Plasma TV?


I also considered this as a problem, but I use component cables for my Nintendo Gamecube, and they work perfectly. I have 2 component cable inputs on my TV, and both of them had the same problem. Chances are it is NOT the TV.


Some Notes:


If I take the Red and Blue on the DVD player and swich them around, I will only see red on the B&W and Red on the screen.


This is sooooooo frusterating, does anyone have any suggestions?
 

·
Registered
Joined
·
7,039 Posts
A few of my dvd players have an option in the set up to enable the component connection. One of my players was giving an odd looking picture over component. Going into the dvd player's set up menu, I see a video output option and svideo was selected. Selecting component option made the picture look correct.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top