AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Need some help....yesterday I installed an HR 21 in my basement. I planning to move my HR 20 upstairs. Anyway, for some reason I missing all of the new MPEG 4 HD channels. The older HD channels and the SD channels are working fine. The wierd thing is I could get all of the channels fine on the HR 20 with the same wiring and dish. Also, I still get the channels on the HR 20, which is now hooked up upstairs. Long story short, I can not figure out why the new reciever will not work. One issue is that I have no signal on the 103 s and c satellites on the HR 21....but have an okay signal on the HR 20. Has anybody seen this problem before or have any ideas???


Thanks!
 

·
Registered
Joined
·
2,737 Posts

Quote:
Originally Posted by jdeem3113 /forum/post/14280623


Need some help....yesterday I installed an HR 21 in my basement. I planning to move my HR 20 upstairs. Anyway, for some reason I missing all of the new MPEG 4 HD channels. The older HD channels and the SD channels are working fine. The wierd thing is I could get all of the channels fine on the HR 20 with the same wiring and dish. Also, I still get the channels on the HR 20, which is now hooked up upstairs. Long story short, I can not figure out why the new reciever will not work. One issue is that I have no signal on the 103 s and c satellites on the HR 21....but have an okay signal on the HR 20. Has anybody seen this problem before or have any ideas???


Thanks!

Defective BBC?
 

·
Registered
Joined
·
7,918 Posts
Defective HR21 maybe...
 

·
Registered
Joined
·
7,918 Posts
That wouldn't make sense if he can hook another receiver in the same location and it works fine.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Possibly.....I did by-pass the multiswitch and hardwired the HR 21 directly to the dish. When I did that, I still did not get any signal on 103 s and c. Its really odd, because I get a really good signal on the HR 20 and always have. On the HR 21, I get nothing. Very strange.
 

·
Registered
Joined
·
7,918 Posts
You have a defective receiver most likely if another is working at the same location, exchange it for another.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top