AVS Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I got a new hard drive for my ShowStpper 2000, and it is working fine. I had hoped to be able to switch between the new and old drives so I could watch what I had recorded on the old one. However, when I put the old one back in, I get the please wait a few moments screen, then the machine turns itself off and on, I get the same screen, and this repeats over and over. Any ideas? Help would be greatly appreciated. Thanks
 

·
Registered
Joined
·
2,197 Posts
Hmmmm.... first thing to check is all the connections, but of course, you probably got those right if you have already gotten the new drive to work.


Otherwise I'm not sure what else to check.
 

·
Registered
Joined
·
4,612 Posts
Donald, if you connected the old hard drive into the showstopper while power was plugged in will ruin the disk data.


Other than that did you move the drive jumper? It must be set to cable select or master. The original 30 gig Quantum jumper label is misleading. It's as if they expect you to set the jumper with the drive upside down. The correct jumper position is to set it vertically closest to the IDE ribbon.


::::::::::::::::::::::::: /[:]:::\\
 

·
Registered
Joined
·
2,197 Posts
Quote:
Originally posted by Mikeyboy



::::::::::::::::::::::::: /[:]:::\\
NIce graphic.. but shouldn't there be 25 sets of ":"s for an IDE connector? :)
 

·
Registered
Joined
·
4,612 Posts
Quote:
Originally posted by plyons10
NIce graphic.. but shouldn't there be 25 sets of ":"s for an IDE connector? :)
:p :p :) :) :D :D
 

·
Registered
Joined
·
8,143 Posts
If the original was used as a source for did you change the master/slave settings? Make user you've reset that.
 

·
Registered
Joined
·
412 Posts
Quote:
Originally posted by plyons10
NIce graphic.. but shouldn't there be 25 sets of ":"s for an IDE connector? :)
ide is 40 pin ( 80 wire ) ... scsi is 50 pin ... so 20 :'s is correct
 

·
Registered
Joined
·
4,612 Posts
Quote:
Originally posted by plyons10
NIce graphic.. but shouldn't there be 25 sets of ":"s for an IDE connector? :)
OK critique this one:)


|::::::::::::::::::::|[:]:::|/....\\|
 

·
Registered
Joined
·
2,197 Posts
I just wanted someone to get it right so I could cut and paste it later!!



Good catch Lucindrea.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top