AVS Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, I Recently bought a new HDTV, To be honest this is my first HDTV, anyways the model is 22LG30, anyways i have my ps3 connected to my TV via an HDMI cord, anyways for some reason, everytime im in a dark level, or a dark scene of a movie, the brightness of the tv goes really low after 2 seconds of being in a dark level/dark scene in a movie, almost to a point where i cant even see it, its really weird, for example, when i hold the PS(playstation) button for a bout 3 seconds it says "turn off system and turn off controller" and my TV stays on the normal brightness for about 2 seconds and then goes way darker, i spoke to an LG representive today, but she tried to have a technichan come take a look at it and asked her if this is common issue and she it wasnt, anyways, has anybody ever heard of this?


Thank you so much in advance, i really appreciate it!


Heres my current settings

Picture -

Picture Mode: Game

Aspect Ratio: Set By Program


Advanced Control -

Color Temp: Medium

Fresh Contrast: Off

Fresh Color: Off

Noise Reduction: Off

Gamma: Medium

Black Level: Low (I've checked this too and it doesnt work when i put it on to high, the problem is still there)

Real Cinema:Off


Q.Menu

Backlight: 3

Picture Mode:Game (User)

Sound Mode: Standard (User)
 

·
Registered
Joined
·
1,909 Posts
black level control - have you tried turning it off?

Also is there a Dynamic Contrast Ratio setting- if so check to see if that is on and if it is try turning that off.


It sounds like nothings wrong but an advance setting that isn't turned off.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by boswd /forum/post/14275038


black level control - have you tried turning it off?

Also is there a Dynamic Contrast Ratio setting- if so check to see if that is on and if it is try turning that off.


It sounds like nothings wrong but an advance setting that isn't turned off.


you cant turn off black level control, its either low or high, ive tried every setting, method possible and nothing seems to work, whatever it is i cant find it, would like to know if anybody bought a 22LG30 and is experiencing these problems
 

·
Registered
Joined
·
2 Posts
I am having this exact problem!! No joke this is exactly the same scenario I am going through. I bought my 22LG30 at Circuit City and have my PS3 connected to it with a HDMI cable. I notice this problem the most when I am playing video games. It is especially bad when I am playing MGS4. I can't figure out why it is doing it but it is making me very mad.
 

·
Registered
Joined
·
2 Posts
Ok. I found something that mitigates the problem but does not due away with it entirely. Just turn the black level on to high and then turn your brightness way down, around 35
 

·
Registered
Joined
·
1 Posts
I bought a 22" LG LCD TV (model 22LG30-UA) at Best Buy earlier, and to my utter disappointment, when I got it installed in my entertainment center, I noticed that when a dark scene in a movie cuts in, the contrast on my screen dips way low so that I can barely see the picture. Apparently this has something to do with the Intelligent Eye nonsense they stick on there to adjust to daylight, etc. This feature might work if you didn't have it boxed in an entertainment center (formerly an armoire) like I do.


Anyhoo, after searching forums for hours and spending a fruitless 20 mins of conversation with LG tech support, I finally discovered the fix on my own, thanks to my mad hacking skillz.


***DISCLAIMER***

What I've done involves accessing the hidden service menu and tinkering with a setting that may have other affects I'm not aware of. I've been using it like this for days now, and so far I'm very happy...


INSTRUCTIONS


1. Hold down the Menu button on the top of the TV while simultaneously holding down the Menu button on your remote control for about 10 seconds. A "Enter Passcode" box will appear. The code is all zeros.


2. Strangely, after bringing this menu up (and closing in with the Menu button on the remote), when you bring it up again sometimes it shows an entirely different menu. The menu you'll want has a "Factory Setting" option on it. You can either set this to "on" or "off." I set mine to "on," and after closing the menu, I noticed that the contrast flickering junk was completely gone.


3. If you're like me and you tinkered with the Picture settings to try to mitigate the contrast problem you might want to go to the normal menu and choose "Reset" and start adjusting your picture from scratch.


I hope Google picks up on this fix so that you don't waste the hours I have trying fix this.
 

·
Registered
Joined
·
1 Posts
Thank you bptarpley! I was at my wits end with this tv. Great picture but you couldn't watch anything that had dark scenes. I made the change you suggested and now it works great. Thanks again.
 

·
Registered
Joined
·
1 Posts
bptarpley I have tried your fix, but it unfortunately dosen't work for me. The screen still dims when I'm in a dark part of a movie or video game.


What other settings did you have in place? What about debug mode and all these other acronyms on the first system menu?


The same question goes to bkdearment, too, since it worked for you.
 

·
Registered
Joined
·
1 Posts
Help bptarpley, you're my only hope!!!


I followed your advice and changed the secret menu setting, but just like Crisu the problem is still happening for me. Did you change anything else? What are your current settings?
 

·
Registered
Joined
·
1 Posts
Fortunately google indeed picked this up, I have the same LCD screen, for the computer it works without problem with the standard VGA cable. However, the component option where I have hooked my DVD player only detects either No signal, or suddenly the signal comes on (having against my actions set the Green contrast on) , in other words it continues with very erratic behavior which seems random, and before all that worked was to disconnect the power cable, since even the remote wouldn't work or the power button in the panel.


Then it started going into "debug mode" and I had no idea how to fix it. I followed the advice here for holding the menu key both in the remote and the panel for about 10 secs and was able to correct a few things, however, in component, you can only "hear" the dvd that's playing but there's no image it just reads "no signal". I've checked over and over the cables and everything should be alright.


Any help would be fantastic, as said, with the PC it shows the picture (that's where I'm playing my shows) without any problem.


Very best wishes and btw, I tried in some settings where it asks for the password and the zeroes didn't work, can't access those options, and didn't change the password (wouldn't know how anyway)


Thanks a million to all of you in advance



Sergio
 

·
Registered
Joined
·
1 Posts
Greetings!


I've had this familiar problem ever since I bought this 22lg30 almost a year ago.


I tried the Factory Mode setting, which did not work. However, as an act of desperation, I started looking in deep at the system menus (when you hit both the tv's and the remote menu at the same time and hold them down for a few secs) and found this, sadly temporary (that is, until you turn your tv off) solution.


Testing for the problem is easy. If you're on an active input, and you switch to an inactive input (no signal), after a few secs the backlight of the LCD turns off.


This is what I found, which involves going into one of the system menu but you don't need to make any changes at all :


Open the system menus until you get the one with 10 options, starting with 0. ADC Calibration and ending with 9. Debug.


Choose option 3. W/B Balance. The screen will become all white with several values on the menu. DO NOT change anything at all, in fact, simply hit the menu button on the remote to get out of this menu.


You'll notice that you're still stuck with a white screen. Change input to something that isn't in use (ie, HDMI). Wait for the No Signal to appear... and notice how the backlight doesn't turn off this time around.


The only caveat is, this procedure seems to have to be completed everytime you turn on the TV... But it seems to work (here anyway!).


I'd be curious if it works for anyone else...?


Thanks
 

·
Registered
Joined
·
1 Posts
oh god... OH GOD, what have I done?!


I know this thread is a year old, but I found this thread on google and I'm freaked out I must ask..

I followed bptarpleys post and I put Factory Mode ON, now my screen is white and I can't do ANYTHING, I can't turn off the TV unless I pull out the power... is there a way to manually reset settings?
 
1 - 15 of 15 Posts
Top