AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So I have had the panasonic p60st30 plasma since Christmas. Finally I picked up two pairs of the panny 3d glasses (3d3mu) this past weekend but something isnt working. Basically, when viewing a 3d source, the glasses will not consistantly show the images in 3d. I will stand in a certain place in the room and I can see 3d through the glasses but if I move my head a few feet, then it goes away. I am literally walking around the room waiting for the glasses to kick in and even when they do, they only display 3d for a few seconds before switching back to 2d.


I called panasonic and they were no help at all. They didn't even know what to tell me. Does anyone here have any ideas? I would take the glasses back for an exchange, but it seems unlikely that this would help since I have two pairs that are doing this. Could it be an infrared problem between my TV and the glasses? Thanks to anyone who maybe could help me!
 

·
Registered
Joined
·
11,774 Posts
How far away from the set are you, sounds like a possible IR interferance issue, are the 3d sensors in the front of the tve completely unobstructed ?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply. I'm sitting about 8 feet away and dead center. But I get these results all over the room. The IR sensor appears to be unobstructed. I have ps3, directv, onkyo reciever and a wireless router in the room with me. I assume there is a IR problem though.
 
1 - 3 of 3 Posts
Top