AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter · #1 ·
I'm having trouble playing dvd's with my new mobo. It's a msi gnb-max, e7205 chipset. The problem is something to deal with sound, because if I disable the sound card, the dvd will play fine. If I enable it, the dvd software will crash. I have tried using the onboard sound with the mobo, and a separate pci sound card, both will cause the software to crash. I have tried pretty much all of the software dvd players. I, also, have the same problem when trying to play hd .ts files.


Any ideas on how to fix this?
 

·
Registered
Joined
·
77 Posts
Hmm. Have you up to date mobo drivers?


Did you reformat when you installed the new mobo?


You have any conflicts in your device manager?
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #4 ·
Yeah, I reformatted my harddrive, and did a fresh install of windows upon installing the mobo. I also got the latest drivers.


There are also no conflicts in the device manager.



If I build a graph in graph edit to play the hd files with no sound everything works fine. But, when I throw in sound, it crash immediately.


It's very frustrating because I built this pc specificly for playback of hd files. I have emailed msi and got no response. I don't know where else to go for help.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top