AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I had this projector for about 2 months now and after hours of settin it up.

After about 1-2 hour of watching I will hear that beep sound , like when you turn on the projector , then the screen size gets bigger and all the convergence is out of alignment. This dont happen all the time it has happen about 3 times since i got it. Sometime it does this when I use my input selector on my amp , when I go fron t.v to dvd I have tried shutting it off and then back on. It will go back to normal if it off for several hour.
 

·
Registered
Joined
·
496 Posts
Hmmm. I would start by resetting EVERYTHING to factory defaults, then do your setup again. Im guessing the PJ flips out and gets lost on occasion as to what memory it should use. Its Just a guess - Write down all current setting so you can easily go back if I am wrong...


Anyone else have any ideas?


--Kieth
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I have reset all setting back to factory and aligned all the convergence , but the other day it happened again . I have notice when my A/C kick on , about couple minutes later it happen again. Could it be the air vent is right in front of the projector , is this possible that when pj is warmed up and then it get a blast of cold air. Do you think this can screw it up.If someone thinks that is a possibility or they have any other ideas please help

Thank you
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top