AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Not sure where this belongs so I'll give right here a stab:


I have a Yamaha RX-V665 AV receiver connected to a Samsung UN60D6000 tv. When I'm playing certain content on my Media PC in fullscreen like watching certain channels in Windows Media Center or Skype in fullscreen the TV flickers black as if it's constantly losing and regaining the signal. If I connect the PC directly to the TV then everything works fine, leading me to believe that the problem is with the receiver.


Any suggestions as to how to fix this?
 

·
Premium Member
Joined
·
7,993 Posts
Sounds like an HDMI "handshake issue." Does this occur with all of the HDMI ports?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Any other suggestions how to fix this?


I was thinking maybe I could split the HDMI to go to the TV and the Receiver separately so I could still get the surround sound from the computer to the receiver without the image flickering off... would that work with HDCP and all that jazz?
 

·
Registered
Joined
·
110 Posts
You're not alone... this is happening with my HTPC and RX-V665. I only get it when I watched Live TV through Media Center (and only on certain HD channels). The screen flickers and sound drops. Makes the channels completely unwatchable.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top