AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
All,


I have my HTPC running great with the Radeon and ATI Player. All tweeks applied, and it seems rock steady. I have set the registry entries for scope calibrated video settings then turned off the control tab in the registry. Thank for everyone’s help on this board to get where I am. It was a lot of reading an research, but the effort has been well worth it. The performance of the HTPC and RPTV combination is better than I had hoped for.


Now I am ready to cablibrate my Sony HS10 RPTV using AVIA. I have done it a couple of times, and not matter what I do, I can not get the right white level and brightness set so that I can live with them. I had no problems setting my Panasonic A115U with AVIA. I can set it by eye so that it looks pretty good, but using AVIA on the HTPC just doesn’t seem to work. On the brightness test, even if I turn the brightness down all the way, I still see both black bars. Am I doing something wrong?


Mike.
 

·
Registered
Joined
·
1,532 Posts
Mike,

Before we talk about the black bars I don't think you should disable the video controls in the ATI player. This is because on some disks, even if you set the registry values before starting, the video controls change in a big way and the only way to reset them is to go into setup->video in the ATI player.


With the AVIA disk on my projector I only see one of the black bars and I will check out the full range tonight and see if it goes away. I'm not sure that I've done this. I'll get back to you.


John Moschella
 

·
Registered
Joined
·
1,532 Posts
Mike,


I'm sorry about my reply. I was confused about which control you're talking about. You should clearly see both black bars go away with the brightness down. If they don't it means that the black level coming off the Radeon is too high. My guess it that the flakey ATI player controls are changing on you even though you set them in the registry. Unhide the video tab and then set the ATI player Brightness,Contrast, etc. by clicking the sliders. Try B=+4, C=-3, G=0, H=0, S=+1 or B=+3, C=-2, G=+4, H=0, S=+1, both these settings have the same black level coming off the card and I can make the black bars go away by turning down the brightness.


If this doesn't work that we can try some other setting witht brightness lower in the ATI player.


John Moschella


[This message has been edited by John Moschella (edited 05-09-2001).]
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
John,


Thanks for the info. I will give that a try tonight. I have it to the point where all I have to set is contrast by eye on the RPTV. It looks pretty good but I wonder if the card is outputting the wrong black level, that it could not look even better.


If it does not work I will just keep lowering the contrast on the ATI player until I loose the bar. My guess is that lowering contrast on the ATI player one more tick will do the trick. With the TV contrast set at 0 with the current ATI settings the 2nd bar is just barely visible. Problem is with the brightness set so low the picture does not look good, even in a totally dark room.


Mike.
 

·
Registered
Joined
·
1,532 Posts
Mike,


I think you will find out that raising the brightness in the ATI player is the solution. This raises the black level and will allow you to properly adjust your RPTV. I'm sure that if you unhide the video tab and try one of the setting I gave you it will work. By the way make sure you hit default before making those settings.

Also keep in mind two things:


1) You can increase the brightness in the ATI player to raise the black level but you must also lower the contrast to prevent clipping of the white level. That's why the suggested setting are +4,-3 or +3,-2. At +4,-2, for instance, you'll clip the peak white level and this is bad.


2) The clicks on the ATI player are big steps and you'll have to fine tune with your RPTV.


Also check this thread if you interested in the clipping issue.
http://www.avsforum.com/ubb/Forum12/HTML/010055.html


Let me know what happens.


John Moschella
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #7 ·
John,


I restored the video tab and tested with standard +4 -3 and still no go. Then raised white level to 5, 6, 7 while reducing contrast -4, -5, -6 respectively. But I always had the same issue.


I left white level at +4 and then changed contrast to -6 and this did allow me to hide the bar. But, I can not say that I am very happy with the picture. It is just too dark. I can set it to my tastes better by eye than I can with Avia right now. I think I just need to keep playing.


Nav, If you have this setup working you are probably in the same boat as I am. If you want some great HS10 info, go to www.egroups.com and register for the SonyHS10 mail group. Great tweaking info on the Sony. If you thought you could tweak the Radeon/ATI setup, you can do as much and more to the Sony HS10. Out of curiosity, are you using the RGBHV inputs or a video transcoder? I am using the AA 9A60. Some day I may test the RGBHV inputs just to see if there is a difference. What powerstrip resolution are you using? I found that 720x540p produced the best picture. If you do have any problems, let me know. I will try to lend a hand.


Mike.
 

·
Registered
Joined
·
190 Posts
Mike,


Currently I am using the RGBHV, but I ordered the Key Digital VTCA1. I had to keep switching the wires from the VGA BNC to the Component Video from my SONY SAT HD100 (HDTV Satellite Receiver). I have been having a lot of problems with my Radeon and Win 2k, so I returned it. I am currently shopping for the GeForce2 or 3. I am back to my Vodoo3, which I can only get running at Yx480. I haven't been able to get it to display Yx540. But, even at 480p, it rocks. Hopefully, I can get the 720x540 you are talking about. Thanks for the info.


Nav
 

·
Registered
Joined
·
1,532 Posts
Mike,


Something is radically different about the way your card behaves compared to mine. What version card do you have, what drivers are you using, and what version of the ATI player is running.


Thanks,

John Moschella
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #10 ·
John,


It is a 32 DDR, not the LE. This could explain the difference, but I hear the LE can be bios flashed to a DDR 32 making me think it is the same card. I am using 7075 ( live not beta drivers ) off the ATI web site. I am using the 4.1 Player.


Mike.


 

·
Registered
Joined
·
47 Posts
Discussion Starter · #11 ·
John,


One thing I did notice, but neglected to mention was the default for Gamma. On my machine all of the ATI color slider controls default to the middle of the screen except for Gamma. Gamma defaults to the far left slider position. Is this normal, or might it be the cause of the whole problem?


Mike Wiener.
 

·
Registered
Joined
·
1,532 Posts
Mike,

The default gamma all the way to the left is the same as mine. May be you should check the Radeon overlay brightness control and see if that's at the default position. You can find this under properties>settings>advanced.


John
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #13 ·
John,


My overlay setting was down a notch, I will test again tonight. Darn RPTVs, can work with them till the sun goes down. ;-)


Mike.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top