AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I am new to this forum, please forgive me if this is posted in the wrong place, or already addressed elsewhere... but...


I am setting up a system using a Gefen 4x4 HDMI Matrix swtich. My plan is for the system to be all HDMI from source to display. Right now, just one display is in use, but I have plans to feed three more in other rooms. When directly connected to my display, the Gefen works ok. But when run as an input to my Denon AVR-3806, I get a flashing picture; one that looks as though it cannot "sync". I am not sure what this means, but I suspect it may have something to do with HDCP.


My monitor is a Panasonic TH-50PF9UK. I have both the DVI input card that it ships with, plus an optional HDMI card. I have tried both input cards with no joy. For sources, I am using a DirectTV/Tivo HR-10250 (which outputs selectable 480i, 480p, 720p, 1080i - i tested mostly with 1080i), a Sony BDP-S1 Blu-Ray player (on which I am using 1080i), and a Pioneer DV-79avi DVD player.


No matter what I try, including different cables, I cannot get the picture to be stable.


The receiver, directly connected, works ok. The Gefen, directly connected, works ok. The problem seems to be when the two are connected together. That's why I am suspecting some sort of HDCP issue, although it certainly could be something else entirely.


Is this sort of problem endemic to HDMI? What kind of troubleshooting aids or tips should I try?


Am I missing something? I don't really need the Denon to do any HDMI switching (since the Gefen does that) but I do need it to do audio processing. Is there some way of getting the audio signal into the receiver while connecting the Gefen directly to the display?


Thanks very much for all assistance!
 

·
Registered
Joined
·
11 Posts
I am having the same issue. Same 4x4 switcher, and the video just blinks in and out constantly. Sources are a PS3 and Toshiba HDDVD fed into the switcher -> Switcher output goes into YAMAHA RX-2600 HDMI input -> then HDMI out to the display.


There was a post on the Gefen message boards (it won't let me post the link)


It says their switcher will not work in front of an HDMI receiver, it will only work off the output of an HDMI receiver. Also someone at Gefen said there was a dip switch inside the unit that we could try changing which changes something in regards to repeater mode, but we haven't tried that yet...


Let us know if you figure it out, we are going with component for now.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
The Gefen forum contains a bit more information on this problem now. Paraphrasing, they say there is a "repeater bit" that is supposed to be turned on for any intermediate device in the chain such as a booster or switcher. They say this repeater bit is implemented in almost all HDMI receivers, and the Gefen switchers are not compatible with receivers that use that bit.


I hope we'll get a software fix from them that makes existing units work properly.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top