AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Cablevision customer, New York Metro area.


My DVR constantly loses scheduled recordings. For example, I set it to record my wife's soap opera every day, same time & channel. I set the recording option to "save all episodes,"and to record the program wherever it appears on that particular channel. It will record the show for a few days, then fail to record it. I check the "scheduled recordings" screen and the scheduled recording has disappeared. This has happened with scheduled recordings of programs on 3 o4 different channels. It already downloaded the new software last month (for the fourth scrolling speed, etc.). Anyone experience this problem? I'm thinking of calling Cablevision and having the box swapped out for a new one. It has become unreliable.
 

·
Registered
Joined
·
105 Posts
Is it possible you did a manual recording of one of those shows (just to make sure etc..)?


I noticed that sometimes if you do a manual recording of a show set on auto-record, the manual over-rides the auto and when it's done, the auto-record is gone.
 

·
Registered
Joined
·
627 Posts
Apparantly there was a software upgrade which had a bug that caused program recordings to intermittently fail. A patch was rolled out in the last few days (it may take up to a week for you to get it) which fixes the problem. Delete the scheduled recording and set it up again. If you have gotten the patch, all should work again.
 

·
Registered
Joined
·
229 Posts
Quote:
Originally Posted by 4nik8
Cablevision customer, New York Metro area.


My DVR constantly loses scheduled recordings. For example, I set it to record my wife's soap opera every day, same time & channel. I set the recording option to "save all episodes,"and to record the program wherever it appears on that particular channel. It will record the show for a few days, then fail to record it. I check the "scheduled recordings" screen and the scheduled recording has disappeared. This has happened with scheduled recordings of programs on 3 o4 different channels. It already downloaded the new software last month (for the fourth scrolling speed, etc.). Anyone experience this problem? I'm thinking of calling Cablevision and having the box swapped out for a new one. It has become unreliable.
There has been an active discussion of this problem on the cablevision discussion group on Yahoo. Forum name "cablevision_digital" (see Yahoo groups). Yes, there was a software problem and a firmware fix has been downloaded. My firmware upgrade was a week ago. It seems to be fixed as I no longer appear to have the problem. Time will tell.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top